AVS Forum banner
Status
Not open for further replies.
1 - 20 of 67 Posts

·
Registered
Joined
·
102 Posts
I'd vote, but I don't wanna jinx myself...

I'm at about 100hrs, tho. Crossing my fingers. Occassionally, the picture will go black for an instant, and it scares the heck out of me... Anyone else seeing that? Don't know if it's from the source, or connections, or - gulp - the PJ.
 

·
Registered
Joined
·
94 Posts
So here i was getting a little nervous about ordering my AE100, looks to me like the failure rate is pretty low.


And most of the vendors i have talked to are willing to help w/ warrenty replacement.
 

·
Registered
Joined
·
138 Posts
Hey Steven! The last 2 vote options are screwing up the poll percentages. These people don't even own an AE100 and yet they have over 30% of the votes. If these people are removed the failure rate will be higher!
 

·
Registered
Joined
·
726 Posts
Quote:
Originally posted by EradanPHX
looks to me like the failure rate is pretty low.
About 10% of the respondants had problems.


The people that don't have this unit shouldn't have been given an option, as this is about successes and failures of actual units, not units that don't exist. Whether or not people own one and whether or not they want one isn't meaningful for the poll given the question, that should have just been a different poll if it is of interest.
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #8 ·
I debated putting in the last two questions as I knew that it would skew the percentages, but the raw data is still correct. I can not modify the poll only an moderator can. Perhaps I will request for the moderators to change the poll.


Steve
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #11 ·
Well after 4 days it looks like there is a close to 10% failure rate. Which I would venture to say is a very high rate. Is there anyone who has input into the Pany orginization who can ask some questions about this?


Steve
 

·
Registered
Joined
·
138 Posts
The majority of the voters still have less than 150 hours. The failure rate might even be higher by the time everyone passes 150 hours.


It looks like you can sleep easier if you pass 150 hours too.
 

·
Registered
Joined
·
404 Posts
It seemed there were a lot more people with failed units than what appears on the poll... I just remember see a lot of different threads about the red LED of death.... now I don't know if I want to get one or not ...
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #14 ·
I did a quick search and could only find 3 posters (Big Hock, mtm900, HB111) that had mentioned failures. Asuming I missed some the current failure rate of 5 seems like a good number. There was one poster who had a failure on a similar pany but not the AE100 (AngryofMayfair). While there were several threds on failures most were asking "I hear these things fail a lot, I'm wondering if I should order one?" I think that the 10% number is holding true. With the rumors that this was a bad bulb sourcing problem I would expect this number to be reduced.


So the old addage of bad news travels fast I think is appropiate.


Steve
 

·
Registered
Joined
·
5 Posts
I had 171 hours on my AE100 without any problems until yesterday morning. When I turned on the unit, the video flickered to black every few seconds. I tried changing channels and then went to a different input with no change of symptom. I turned off the unit and waited about fifteen minutes before turning the unit back on. When I did there was a sequence of red lights that blinked and the lamp never came on. Now when I turn on the unit it appears to come on normally, there are no blinking red lights, but the lamp never comes on. I can look inside and see the picture. I have contacted ********** to see about a warranty repair.
 

·
Registered
Joined
·
79 Posts
Robert99,

I'm sorry to hear that yours has gone out. Luckly I only had mine a few days when it went out and ********** has told me they are sending me a new unit. Now I just wonder if this unit is going to have problems.
 

·
Registered
Joined
·
44 Posts
I think all AE100 owners should start to question the quality of the projector. It no longer appears to be related to the number of hours used since now we're seeing problems even at 171 hours. Very random.....


All I can say is that I hope those we return their units can let the owners know what root cause the vendor or Panasonic provided.


We all know the problems but no one seems to know the cause...we're in the dark and taking chances....
 

·
Registered
Joined
·
9 Posts
A bit of info I would like to know is how many failures were from ceiling mounted units. Robert99 had you cleaned the filter yet? I live in dusty SoCal as well and the fine filter gets filthy fairly fast.

Unz
 
1 - 20 of 67 Posts
Status
Not open for further replies.
Top