AVS Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Dear AE100 owners,


I'd like to verify something here.

After read about some AE 100 failures in this forum and other,

I was just being told by a HT shop that this unit must be used

under high lamp power mode, because panny's fan blow stronger

on high mode.

This is especially crucial in a non-aircon room.


Pls. comment on this whether those failures unit were used

in econo-lamp mode in non aircon room, or that's just a QC

problem from factory.


Basic question is, whether we better use the panny in high power

mode to avoid the possible damage, with the expense of shorter

life bulb.


Any idea folks?

Thanks.
 

·
Registered
Joined
·
458 Posts
You can go into the menu and force the fan into one of the two higher cooling modes, even when running in low power bulb mode. I haven't seen any information yet that would make me want to do that. I must have about 100 hours on the PJ in low power bulb mode, all with the fan on the default (lowest) setting. The PJ is table mounted, it appears that the fan automatically goes into one of the higher cooling modes if you ceiling mount.


Keith.
 

·
Registered
Joined
·
162 Posts
Higher fan modes may be necesary if you live at high altitude, in that case then you should run your pj on low and turn the fan on high. There is no reason to run the AE on high lamp mode for ht.
 

·
Registered
Joined
·
79 Posts
The unit that died on me was on low mode with the fan on high (ceiling mounted). I also am at a high altitude. This time Im running my new unit on low with the fan on default to see if that works better. I really dont want to switch to high lamp. Some have also suggested that running the unit with the fan on high causes it to overheat? I'm a bit skeptical to try anything but default settings.
 

·
Registered
Joined
·
31 Posts
I am approaching 1000 hours of usage on Econo mode at low fan setting. No problems so far...


Regards,


Qvu
 

·
Registered
Joined
·
306 Posts
One thing to do on a regular basis - remove and clean the filter!

My 712E manual (711XU) says it should be cleaned every 100 hrs of use.

Looking at the size of the filter and how dirty it can get in my relatively clean ht room I would say this is important, although I am certain this had nothing to do with the lamp of my 712E failing after 220 hrs - a brand new lamp failed after another 44 hrs.

After some strong words to Panasonic Australia they exchanged my 712E for another brand new one - time will tell...
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #7 ·
Thanks for all suggestions.

But, seems that I have to hope that my unit is not

under the "defective-from-the-factory category.


BTW, is it difficult to clean the lens and change the bulb ?


Thanks
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top