AVS Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi there,


I had a solid wifi setup with iPads and Thinkpad devices using the network. ISP is Comcast, router is Netgear N-150 (WNR1000). I bought a Phillips Fidelio SoundAvia Airplay AD7000W/37 speaker, unboxed it and followed the directions to connect to the router. Chaos ensued:


- The speaker connected and worked. After a few minutes, the router dropped all the devices and the devices could not reconnect. After rebooting everything (cable modem, router, devices in that order), still nothing able to connect, except the Phillips unit.


- I unplugged the Phillips unit, rebooted everything again and tried to get back to where I was before unboxing the Phillips speaker. Nothing was able to connect.


- Connected Thinkpad via wired ethernet and was able to connect and get into the admin page.


- Reset the Netgear router to factory settings (recessed button on back of router)


- Now all iPads connect and work fine. But, 3 days later and many frustrating attempts (unplugged router and modem overnight and tried again in morning), no laptops can get a wifi connection. Occassionally, they will connect for a moment, show connected but no internet, and then connection drops within 1 minute.


- Thinkpads are able to connect with other networks (mifi device) with no problem.


Is it possible that the airplay device connect did something to the netgear configuration that is causing this problem? If so, why wouldn't that be resolved by reseting the netgear router to factory settings?


I tried an old Netgear MR314 router as well. It worked perfectly. Then I got stupid and connected the Phillips to it and the exact same thing happened.


Can anyone help?


Regs!

Kevin
 
1 - 2 of 2 Posts
Top