AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter · #1 ·
I have the Akai 4294 from Costco and have a question about the service menu. I have read all the other posts and have found that there does appear to be some confusion.


Some people seem to believe that there are 2 sets of menus. One for TV/Svideo/composite and one for Component/PC. By this do they mean that there are 2 menu #9's with different settings for each input? When I access menu #9 it always says at the top Comp/PC. It does not matter if I enter the service menu with the component or TV selected when I turn the unit off.


The reason I ask is: I have terrible ringing/posterazation while watching through the component input. If I watch the same DVD through my whole house DVD player, which is on channel 102 throughout the house, everything looks better. I just don't know if I am making the changes in the correct set of menus.


Also I thought it would be nice if people would post the settings which seem to work best for your setup.
 

·
Registered
Joined
·
10 Posts
I seem to be having the same problems with posterization as well through component. I've tried many things in the menu's and now it won't let me go into the service menu at all. It just powers on as usual. I think I screwed up my TV :(
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #3 ·
I thought the same thing once. I found that you have to turn it off then hit mute 182 and turn it back on very quickly. Make sure the remote is pointed right at the sensor. If it doesn't get one keystroke you have to try again.
 

·
Registered
Joined
·
237 Posts
Menu #9 Settings are for Component Input & VGA Input. There are separate Menu #9 values for VGA & Component: If you go into service mode while tuned to component input & change parameters, saved them, then went into SM while tuned to VGA input the settings would not be the same as what you just saved - you would have to independently set them. Not sure if there are separate settings between the 2 component inputs, I have only messed with Component 2. The Component MUX menu is only for the Component Inputs. the VCD Menus are only for Vid/Svid. You might be able to get rid of the ringing by tweaking in the DNIe menu. There are some posts in other Akai threads regarding this. rickfritz is spot-on about entering service mode. If you wait too long between button presses, it does not work.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top