AVS Forum banner

Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
770 Posts
Discussion Starter #1
Im on what I believe to be my last Ht250. If anyone owns a Seleco projector, HT200, HT200DM or HT250 could you please do me a favor. If you have the Independance Day DVD could you please watch the scene at about 1:29:50 till the end of the scene at about 1:32 or in U571 the depth charge scene from the time they are dropped till after the big barrage and tell me if you see something happen that looks like the projector looses sync. Sort of looks like film sprockets where the black bars from the letterbox are. I also have had this happen on DSS especially when watching Gia on HBO the other night. I have tried everything to solve this. I know that there are alot more HT200DM owners (it seems like) than HT250 owners but I need to find out if this problem happens on the HT200DM as well. As many replies as I can get will be appreciated.
 

·
Registered
Joined
·
61 Posts
Hi,

I just found your post and would like to bump it up for some help. I also find that the HT250 I have seems to lose sync for 1 second whenever there is a switch from a light to dark scene.

Anyone knows what could cause this ?


Regular connection to my Denon Amp through svhs cable and Amp connects to a Pioneer DVD.


Thanks for any feedback on this.
 

·
Registered
Joined
·
104 Posts
hi,

I have a seleco th250 with faroudja nrs.

I will go to my friend to borrow these dvd, and post a reply in couple of days.

thank.
 

·
Registered
Joined
·
95 Posts
This problem might have been fixed in recent system software releases. Try and check which software version your projectors have and ask your dealer which is the latest (I think that 1.18X should be the latest for HT250).
 

·
Registered
Joined
·
16 Posts
Hi,


I've had an HT250, and 2 HT 200DM's. The problem with the HT250 is the 1024x768 chip is running with 800x600 drivers modified by Seleco. (TI wasn't going to invest more time in a 4x3 chip. They were dedicating their time to the new 16x9 chips) They've done an ok job, but the artifacts it produced made the unit unwatchable. I replaced it with a 200DM and although it cleared up alot of the video artifacts, I now had a flickering problem. I just today tried to install another replacement 200DM and was horrified to see even more video noise ( lines in the picture, solarization, ect. ) I could go on and on about my issues with Seleco customer service (I've been trying to resolve this since Feb 2001) and the company's inability to manufacture reliable products


Joe
 

·
Registered
Joined
·
704 Posts
Joe,

I guess I'm curious to know why you aren't dealing with the dealer tha sold you the projectors?
 

·
Registered
Joined
·
28 Posts
I have a HT 250, but dont have those dvds. I will try to rent one though. I have the latest software 1.7.


I have a problem when I use the auto fuction, the image ends up too far to the left. I can sometimes move it with the position function back into place, other times I cant get it to go over to the far right of the screen. Any one know what this might be.



I used to get a horizontal line run up the screen occasionally, but the new softare seems to have fixed this.


Anyone know what the frequency and phase settings do?
 

·
Registered
Joined
·
16 Posts
Phil,


The frequency and phase are a little confusing. I have found you need to use the frequency in conjunction with aspect and position to get the image properly sized and positioned on the screen. If you increase the frequency, you should be able to fill the screen. But be careful, if you increase it too much, you start to crop off content.


As for "auto" mode, it creates more problems than it solves. Seleco admits that additional adjustment is needed after you use auto.


Joe
 

·
Registered
Joined
·
61 Posts
I just checked my HT250 prom version, it is the latest one 1.18. This problem could be seen when watching "pearl harbor" and "Terminator 2" (just the 2 that I remember). All these movies are zone 2 dvds (no progressive scan dvd).

If you don't have the problem, I wonder if this is a Zone2 dvd problem, or progressive scan problem, or the 1.18 problem ? Anyone who has similar setup with this problem ?

(Just mentioning that this is not THAT BAD a problem (maybe a few time in a movie), but it is annoying.
 

·
Registered
Joined
·
704 Posts
Joe,

FYI. Just received the HT300 on Saturday and have not seen any flickering or video noise after 5 hours of use. Picture looks great.
 

·
Registered
Joined
·
28 Posts
Yes, the frequency function does stretch the image and fills the screen, but it also streches the people in the image and puts them out of proportion. I also get vetical "jail bars" on the screen if I increase the frequency to fill the screen. Doing an Auto adjust clears this up, but the image does not fill the screen anymore.


I cant seem to figure out what phase does.


As for the comment that someone id on version 1.8 of the software for the HT250, I just checked their dealer site and only see 1.7 as the latest software.


Any ideas on how to fill my screen with a Vigatec and a Panamorph. Thanks
 

·
Registered
Joined
·
1,389 Posts
Quote: ) I could go on and on about my issues with Seleco customer service (I've been trying to resolve this since Feb 2001) and the company's inability to manufacture reliable products



Reply: I know first hand the frustration you are feeling. Sim-2 in Florida has no clue when it comes to customer relations; they are downright rude with a couldn't-care-less attitude. I sold my HT-250 because of an issue they were clearly aware of, but had no intentions of addressing.


I finally lucked out after purchasing a HT-200DM that works unbelievably well; the picture quality is no less than breath taking, but I still keep my fingers crossed on a daily basis.


Try dropping Sabrina a line on Seleco's Italian web site; she's much more receptive than her doltish counterpart in Florida.


Ciao,

Peter M
 

·
Registered
Joined
·
704 Posts
you might want to check out this awesome post - I do not have a selco, so I am not sure how this will apply to the adjustments labeled frequency and phase in the selco world.

-jeff
 

·
Registered
Joined
·
100 Posts
Hello,


I'm also a dealer of Seleco and have this problem since the start. My demo HT200 has it and also 2 projectors I've sold. They are loosing sync VERY often on looking at normal TV-images, especially when looking at MTV with video clips that have images that change often and quick. Putting the projector in "video" mode helps a lot, but isn't resolving the problem.

I had the same with some DVD's but I found a way to solve that. When I was using the component connection instead of s-video, the problem was completely gone !!! Of course, this isn't possible with TV-images, there I still have to use the composite and the problems stay. Using a scaler (like DVDO Iscan) is also solving the problems. But my customers aren't happy when they have to buy a scaler to solve a projectors problem.

I've tried all the software-versions of the HT200, all with the same result.

I've once took my projector to a German distributor with a DVD the gave problems. With his setup the same projector doesn't have a problem !!! All very strange... The Belgium distributor has also never heard of the problem.


I have this problem with region 1 and region 2 dvd's.


Until I've read this post, I thought I (and my customers) were the only one with this problem (strange...). No-one has ever heard of it. So now I'm very happy to read I'm not the only one with this problem.


So, I hope someone can give us a clue... It will increase a lot my sales of this projector, because now I don't like to sell a projector with a similar problem, although It's still giving one of the best images I've seen.


Greetings from Belgium,


Marc Bosmans
 

·
Registered
Joined
·
104 Posts
hi Jeff,

I finally got a chance to borrow my friend's U571 DVD.

could you give me the counter time for the scene you are talking about in U571? I want to find out if the faroudja nrs is clearing up of what you are talking about.

oh, my friend don't have the dvd Independence Day.

I guess I have to go rent it.

thanks.

bill.
 

·
Registered
Joined
·
104 Posts
hi,

i had just the time to watch U571.

i have seleco with faroudja nrs.

at the begining of the movie, when the soldiers walking at dinner party, it seem blurry.

but through out the dvd, i didn't see any problem with the picture.

thanks.

bill.
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top