AVS Forum banner

21 - 40 of 40 Posts

·
Registered
Joined
·
520 Posts
That technology is only available for large scale production of Blurays/projectors and even smartphones and video industries...no longer for the end user...unless your willing to buy 10,000 unit/chips or something of that magnitude.
 

·
Registered
Joined
·
1,133 Posts
Shingdaz - are you using the Flea or the Mosquito ? Just curious..
 

·
Blues In Thirds
Joined
·
2,522 Posts

Quote:
Originally Posted by Blu_One /forum/post/22026769


I always wondered what happened to Algolith (although I never actually searched for the answer).. thx for posting, but why are you saying its the worst money you ever spent on A/V stuff? I see you have/had the Dragonfly and Mosquito, I don't know personally about the Dragonfly (I remember a few yrs back I wished I could have gotten one of those but they were so expensive and I was still in university..) but the Mosquito works well for cleaning up noise IMO and from what I've read on AVS. Did you have firmware 2.05 on it?


http://sensio.tv/business/technology..._noise_reducer

Don't mean to dis Algolith. They were great while around. But both the Mosquito and Dragonfly were super expensive and they just came out at a time when there was a lot else happening.
 

·
Registered
Joined
·
1,133 Posts

Quote:
Originally Posted by javry /forum/post/22028412


Don't mean to dis Algolith. They were great while around. But both the Mosquito and Dragonfly were super expensive and they just came out at a time when there was a lot else happening.

Point taken - they were indeed VERY expensive to purchase at that time.
 

·
Registered
Joined
·
1 Posts
Hi (newbie) i picked up an Algolith Mosquito component and i'd like to update the firmware if anybody's got a copy around. thanks
 

·
Registered
Joined
·
12 Posts
I'm still looking for the firmware and updater software for my flea HDMI. I would be very greatful if someone could send it to me. I want to try and revive my flea. Does a good job of cleaning up nasty satellite image.


PM me and I will send my email address.
 

·
Registered
Joined
·
535 Posts
I have the mosquito hdmi with fw 2.05. is this the latest? if not, anyone have the latest ?
 

·
Registered
Joined
·
1,133 Posts
^^


Yes, 2.05 is the latest and last fw available for the mosquito hdmi


 

·
Registered
Joined
·
1,133 Posts

Quote:
Originally Posted by daves76  /t/1341045/algolith-mosquito-hdmi-firmware-somebody-backed-it-up#post_22179145


I'm still looking for the firmware and updater software for my flea HDMI. I would be very greatful if someone could send it to me. I want to try and revive my flea. Does a good job of cleaning up nasty satellite image.


PM me and I will send my email address.

There's another thread, search for it, "Flea Firmware - Final v2.07", posted in May of this year. There's a link in that thread to what you're looking for.

 

·
Registered
Joined
·
12 Posts
Could someone please send me the 2.05 firmware and the program to update it. My hdmi flea is acting weird and i'm hoping a firmware update will fix it.
 

·
Registered
Joined
·
1,133 Posts

Quote:
Originally Posted by daves76  /t/1341045/algolith-mosquito-hdmi-firmware-somebody-backed-it-up/30#post_22181411


Could someone please send me the 2.05 firmware and the program to update it. My hdmi flea is acting weird and i'm hoping a firmware update will fix it.

2.05 is the last firmware for the Mosquito HDMI, whereas 2.07 is the last firmware for the Flea HDMI. You can find 2.07 + the installer software for the Flea in the thread I mentioned above.

 

·
Registered
Joined
·
535 Posts
Can someone send me the latest firmware(2.05) algolith mosquito hdmi? and the program to update it?


mine is not passing any audio at all(no DD, no DTS, no 2ch PCM), I hope firmware flash will fix it
 

·
Registered
Joined
·
535 Posts
Pm me your email I will send it to you. You need a pc with 32bit os
 

·
Registered
Joined
·
1,377 Posts
Discussion Starter #37
To answer your question from the Flea thread: sorry, I can't find it - probably stored away somewhere on a NAS.... Have you considered exchanging the power supply ? The behaviour on your Mosquito could very well be related to failing caps in a cheap chinese PSU.
 

·
Registered
Joined
·
17 Posts
To answer your question from the Flea thread: sorry, I can't find it - probably stored away somewhere on a NAS.... Have you considered exchanging the power supply ? The behaviour on your Mosquito could very well be related to failing caps in a cheap chinese PSU.
Thanks for the idea of checking the PSU, it is quite an old unit after all. On the other hand, it does not look to me like a PSU specific problem, because it all started couple months ago when the unit just stopped working with HD input signals (any type of 720/1080) while doing 480/576 just fine. More precisely, when fed by an HD signal the unit would hang completely. In order to use it for SD source again I would need to turn it off and on again.

And just now it just quit with any kind of signal.

But again, if HD computing draws more power from the PSU and the PSU just began to fail to provide the wattage... This makes sense
 

·
Registered
Joined
·
17 Posts
To answer your question from the Flea thread: sorry, I can't find it - probably stored away somewhere on a NAS.... Have you considered exchanging the power supply ? The behaviour on your Mosquito could very well be related to failing caps in a cheap chinese PSU.
Well, I took your advice as related to the internal PSU but I really had to give it more considertation.

After the Moquito died for good I tried another 12V 3A power supply and the unit began working like new.

In the mean time, the "dead" power supply keeps working just fine at 1A, for another purpose.

Thanks Fudoh for the great suggestion!
 
21 - 40 of 40 Posts
Top