AVS Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
On my 1252 when I turn it on you get the white screen telling you that the projector needs to warm up. What I don't understand is that all the post that I have ever read have said that the image should NEVER go off the edge of the CRT but the white image does. Is this normal? I have tried everything I know off to get it inside the CRT face but I can't make it any smaller. If this is normal than that's OK but if it's not HELP!!!! I don't want to fry my CRT's I love my projector.
 

·
Registered
Joined
·
4,018 Posts
I noticed this on a 1272 as well, I am guessing the tubes can handle this because in 5 years it has not been any problem. Still, I sometimes wonder.


Marc
 

·
Registered
Joined
·
9,679 Posts
You can also disable this warm up mode by setting the warm up time to 0 minutes. Check the installation manual for more information.


-Brian
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #5 ·
So it's all good then. Great. One other thing I was wondering was, when you have picture mute on does the CRT timer still continue to go up, or does it stop.
 

·
Registered
Joined
·
345 Posts
Quote:
Originally posted by CunnazZ
So it's all good then. Great. One other thing I was wondering was, when you have picture mute on does the CRT timer still continue to go up, or does it stop.


Not sure,


run it for an hour with pic mute on and see :D
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top