AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
580 Posts
Discussion Starter · #1 ·
I have a panasonic CP-72 and a Sony VPL-HS10 on a 83" screen. I typically see what looks like some haloing around a lot of edges on many DVDs. At first I thought it was edge enhancement, but I dont think thats what it is. So I pulled my Avia disk, and when I look at the explanation of YC delay at the Secrets website, my results dont look exactly like their example of "bad" YC delay. Instead, I actually have fairly non-smeared solid edges on my red bars, but I also have red hairlines offset about 25% of the width of the red bars on both sides of both red bars. This is just a really obvious example of what I'm seeing during normal viewing on all edges. The only thing is, the Avia disk also has scales on this test pattern that show you how much YC delay you have (in nanoseconds) and the pattern that lines up the best is 0 which means that part of the pattern is showing no YC Delay, so I'm kind of confused. Oh, also I'm using a 30' DIY component video cable made from quad shield RG-6 and gold plated, crimp on RCAs. Any ideas on what I'm seeing and how to get rid of it?
 

·
Registered
Joined
·
580 Posts
Discussion Starter · #3 ·
Most of the stuff in that thread is way over my head. Is there a specific change I can make just to get rid of the ghosting? Also, now I've got something really weird to report. the little red pinstripes go away (on the Avia YC Delay test pattern) if I turn PScan off on the DVD player. Whats up with that?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top