AVS Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
554 Posts
Discussion Starter · #1 · (Edited)
Hi All:
I have a weird problem with the Amazon FireStick 4K that I hope someone can give me some hints on how to correct. The Amazon 4K stick connects direct to my Panasonic Plasma TV ST60, I know it's only 1080P not a 4K TV. For most of the content streaming from Nextflix, the pictures are fine and everything works well; however, whenever I'm streaming an older show, such as those in 4:3 ratio; the picture will go have a blueish hue and a double image for a few second then goes back to normal for a few seconds then repeat. The audio is fine. At first, this seems like an HDMI handshake problem, so I connected the Firestick directly to the TV to bypass the receiver; but no help there. Also, it seems to be the only problem with the older TV show, not with any newer HD format shows or movies. It also not the wifi signal as I have good wifi and fast enough internet at 300mbs. Also, if I watch this show on my laptop or on my projector using the Shield TV, then there is no problem there. Please see the pictures below and let me know what is going on here...
Thanks!
Internet is good!


The bad image on the old show, such as this Naruto show in 4:3 format

3132536


Another bad image:
3132537


for a few second picture would get normal like this, then goes bad again:

3132538
 

·
Registered
Joined
·
554 Posts
Discussion Starter · #3 ·
Naruto or Bleach on Netflix or ....they are old Japanese manga series, which I'm a fan!
 

·
Registered
Joined
·
554 Posts
Discussion Starter · #5 ·
Thanks for checking, something is wrong with my FireTV stick then. the show works fine on my laptop or on my Shield.
 

·
Registered
Joined
·
554 Posts
Discussion Starter · #7 ·
Yes, every other show on nextflx, Hulu and Kodi movies with some 4K mkv files on my NAS streaming to this firestick 4K works fine, except these old shows. That is why I'm so puzzling.
 

·
Registered
Joined
·
197 Posts
Yes, every other show on nextflx, Hulu and Kodi movies with some 4K mkv files on my NAS streaming to this firestick 4K works fine, except these old shows. That is why I'm so puzzling.
Try resetting the firestick. Pick the best resolution available.
 

·
Registered
Joined
·
554 Posts
Discussion Starter · #9 ·
I did...reset the firestick to manufacture but no help. The next step for me is to take the Shield and connect to the Panasonic TV to see if there is something with the Plasma TV that won't accept the old show resolution.
 

·
Registered
Joined
·
554 Posts
Discussion Starter · #12 ·
Not the HDMI input! Switching to the HDMI 2 input does not solve the problem. So only the Firestick or the Panasonic Plasma TV. I'm more convinced now that it is the TV as I took that firestick and installed to a small spare LCD TV and there is no problem. It has been a long time that I messed around with the Panasonic S60 menu, so I wonder if there is a setting in there that caused the TV to not convert the SD resolution properly to 1080P resolution?
 

·
Registered
Joined
·
1,766 Posts
Blue picture and double image?

That sounds like 3d detection that is firing up for a short time..

There are some options where you can turn off all 3d auto detection stuff..
 

·
Registered
Joined
·
554 Posts
Discussion Starter · #14 ·
I don't know where to look! I have scanned every available options in the Panasonic ST60 menu and can't seem to see what has tricker this weird behave that only SD material does this but not HD program. I now know that it is the problem with all the SD contains as the same behavior happened with Youtube, Hulu's programs, Netflix, and DVD in SD. I'm one step from manufacture reset the TV, but then will have to enter all the setting again, which will be a major pain in the bazooka!
 

·
Registered
Joined
·
1,284 Posts
Did you choose a resolution setting or let the Firetv Stick choose? I wonder if it is trying to force a setting like deep color because it is seeing some flag in the signal.
 

·
Registered
Joined
·
554 Posts
Discussion Starter · #16 ·
I tried both...let the fireTV choose (auto) and force 1080p or even 720p resolution, still the same result. I can't find any setting in the Plasma TV that can cause this...
 

·
Registered
Joined
·
554 Posts
Discussion Starter · #17 ·
Blue picture and double image?

That sounds like 3d detection that is firing up for a short time..

There are some options where you can turn off all 3d auto detection stuff..
Hi Bruce!
I would like to thank you for your suggestion of turn off the 3D detection. That is exactly the problem, I don't know why or how that option got turned on as I don't watch 3D ever. After playing around with the menu and found the setting for 3D, it was setting at Auto2 (no idea what that mean!), so I turned that auto detection option off. Everything is working perfectly now. Again, Thank you!
 
1 - 18 of 18 Posts
Top