AVS Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
761 Posts
Discussion Starter #1
Starting just this week, I have encountered a new problem with what has been, until now, a solid system for me. Starting a few days ago, when I went into m Smart Hub to select Amazon Instant Video, I would get the quick "connecting..." message, but it would them immediately switch to "updating..." The thing is, nothing is updating. It just hangs there like that. I let it "update" for the better part of 6 hours. It turns out, everything else still responds properly, but then if I go back to try and select the Amazon app, I get the same issue.

I contacted Samsung support and they remotely accessed my television. While poking about they did a Smart Hub reset, which wipes out all of my apps and all of the info associated with them. This did fix the issue. I went through and took the 2 hours to reinstall all of my apps and to enter all of my info again. Now, a day and a half later, I am having the same issue with my Amazon app.

Once again, even though I explained to the customer service rep that the reset had been done before, she simply reset the Hub and then disconnected.

Has anyone else had an issue with the Amazon app starting to hang up like this? If so, what was the solution? Resetting Smart Hub to factory ever 36 hours really is not an option for me.
 

·
Registered
Joined
·
3,703 Posts
Raises hand. Samsung HDTV UN32EH5300

Problem started the last last week, when attempting to launch the Amazon app-inside Smart Hub ''connecting'' appears not to connect with anything. Monday I believe, a message appeared (An Amazon generated screen) reporting that the tv itself required a software update to correct this connection issue. So, I went into the set's menu and under Support, clicked Software Update. After updating, the Amazon app worked. The next day however, the connection/updating corner display returned, with no activity from the app.
Exasperated, I went to my Roku, and didn't bother checking again until finding your post this afternoon. No change in behavior. Eternal updating, no action.

More headaches...Screw Samsung, sigh.

 

Attachments

·
Registered
Joined
·
761 Posts
Discussion Starter #3
Raises hand. Samsung HDTV UN32EH5300

Problem started the last last week, when attempting to launch the Amazon app-inside Smart Hub ''connecting'' appears not to connect with anything. Monday I believe, a message appeared (An Amazon generated screen) reporting that the tv itself required a software update to correct this connection issue. So, I went into the set's menu and under Support, clicked Software Update. After updating, the Amazon app worked. The next day however, the connection/updating corner display returned, with no activity from the app.
Exasperated, I went to my Roku, and didn't bother checking again until finding your post this afternoon. No change in behavior. Eternal updating, no action.

More headaches...Screw Samsung, sigh.

I thought that might be an issue, but when I checked, there were no updates, as I was running version 002003 already.
 

·
Registered
Joined
·
3,703 Posts
After a chat with Samsung Support, I was advised to reset the Hub as you were. That didn't help. Amazon still doesn't load. M-Go will, as will Milk Music. Netflix will not load either-I subscribe, but have the account on hold for the month and never tried it during the last couple of days.
Resetting the Hub, as you mentioned, wiped out your selected apps. I can't get mine back-Crackle, Youtube, and a couple others, refuse to download. The entire Hub seems to be suffering from some sort of breakdown.

It's not that big of a deal for me, as I can use other devices, but when you want to use the Samsung, it's a pain dealing with these problems.
 

·
Registered
Joined
·
761 Posts
Discussion Starter #5
After a chat with Samsung Support, I was advised to reset the Hub as you were. That didn't help. Amazon still doesn't load. M-Go will, as will Milk Music. Netflix will not load either-I subscribe, but have the account on hold for the month and never tried it during the last couple of days.
Resetting the Hub, as you mentioned, wiped out your selected apps. I can't get mine back-Crackle, Youtube, and a couple others, refuse to download. The entire Hub seems to be suffering from some sort of breakdown.

It's not that big of a deal for me, as I can use other devices, but when you want to use the Samsung, it's a pain dealing with these problems.
Vudu, Flixster, and YouTube will not install for me. I can select them for download, but nothing actually happens. I don't recall if I had the issue with Crackle or not.

MLB, Crunchyroll, and BBC News all reloaded just fine, as did the app for Emby.

I haven't tried using Netflix since the last wipe. After the first wipe, Netflix and Hulu both worked once I re-entered my credentials. As of this morning, Amazon was still functioning, but it took about 36 hours for it to stop last time. If that holds again, I won't know until late tonight, which really means tomorrow morning.


It does seem like something broke with the last forced update for Smart hub. Of course, Samsung isn't coming out and admitting to that.
 

·
Registered
Joined
·
761 Posts
Discussion Starter #6
And now, once again, less than 24 hours after the last factory reset, Amazon has ceased working again and the rest of the symptoms remain.
 

·
Registered
Joined
·
3,703 Posts
I tried again tonight to launch Amazon. It once again went into "updating" without ever opening. I stopped it by pressing Exit button, then attempted to open again. I did this 3 times and the 3rd time, it started and I streamed a film to see if there would be further connection issues. The movie played without interruption.

Netflix also opened to the Sign In/Free Trial launch screen. Crackle, YouTube, and Crunchyroll now appear in the SmartHub screen, but are darkened and cannot be started.
 

·
Registered
Joined
·
3,703 Posts
The meltdown appears to be over. Launching the smart hub today, and again was greeted by the corner updating display. I let it alone to see what might happen. It lasted several minutes and I impatiently exited the hub then rebooted the TV. Going back, the hub seemed normal- the apps I tried adding before- the ones that were greyed out and wouldn't activate were gone. Tried adding again and was successful. Amazon is functioning-there was an update for it when launching, but it fixed whatever was wrong with it. Netflix worked, as did YouTube.

Hopefully we won't have to go through any headaches when they remove those Samsung branded apps on April 1.
 

·
Registered
Joined
·
761 Posts
Discussion Starter #9
I had another number of updates, over the last week or so. The Samsung branded apps, which were supposed to go away April 1st, finally went away on Thursday. Another update to Amazon since then, and now everything seems to be working fine.
 
1 - 9 of 9 Posts
Top