AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Preditor
Joined
·
1,510 Posts
Discussion Starter · #1 ·
Alright, now my Japanese and U.S. 30ks are acting up with my Samsung 165 boxes. I have 2 of each and set up to record.


The gist? It's recording in D-VHS STD mode.


Now, it's been happening when recording the WB and NBC. If I put in an S-VHS tape, and then set it to D-VHS HS mode, turn both units off, when the recording triggers, it goes into STD mode.


I figure maybe it doesn't like my S-VHS tapes (Fuji) which has happened on a rare occasion, so I switch to D-VHS tape (both Maxell and JVC 300s), and yet again, it switches into D-VHS STD mode.


This happens on both Samsung units, and with a Japanese and U.S. 30ks. What gets me is this used to never happen (or was sporadic). The only way to record now is to do it manually which sucks.


Anyone else getting these issues? I've tried power cycling, but to no avail.
 

·
Registered
Joined
·
800 Posts
Are you sure that it's actually recording in STD mode? Is it possible that the display indicates this but that the recording is actually HS?


I've occasionally seen this with the HDVR/30000U combination as well. A programmed recording from HBO or Showtime (via the 5000's modulator, via the DTC-100) will show up as STD on the 30000U's display when the recording starts.


If it's recording a digital stream I don't see how it can do anything but capture the incoming stream. It's not processing it in any way, is it?


The most I might expect is that if the bitrate of the stream is actually below 14 Mbps, the recorder might use the STD speed to capture it. Even if it did so, I don't think you would have lost anything. But I don't see how the rate could drop that low if it's an ATSC signal (which should be fixed at 19.2 Mbps).


When you play back one of the recordings that kicked in as STD, is it deficient in any obvious way? And does the VCR indicate STD on playback as well as during recording?
 

·
Registered
Joined
·
1,536 Posts
Are you talking about upconverted or true HD stuff? Upconverted stuff has such a low data rate that the deck will record it in STD mode. A lot of my recordings are in STD mode, so unless you have video break-ups I wouldn't worry about it. T165 removes all the null packets from the 19mb/sec stream resulting in about 9mb/sec stream for the upconverted stuff, which my deck records in STD.
 

·
Preditor
Joined
·
1,510 Posts
Discussion Starter · #4 ·
Quote:
Originally posted by leszek1
Are you talking about upconverted or true HD stuff?
True HD. Smallville, Law and Order, Crossing Jordan. I don't record upconverted stuff, no point.


Stuff that defaulted to STD in the past was SDTV and not HDTV, so I'll check again. I hope it's just "STD" and really recording in HS mode. I'm miffed because I've never had these problems before and am assigning blame to JVC (because it worked before)...
 

·
Registered
Joined
·
321 Posts
On two occasions, I found that my 30k recorded in STD mode when dubbing true HD tapes from a Panasonic PV-HD1000 deck. I had to rerecord them after manually setting the 30k to HS. Just another thing to worry about.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top