AVS Forum banner
Status
Not open for further replies.
1 - 20 of 25 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
Has anyone heard anything about the tradein program? I know they are backed up with the 5080s, but any new timelines? Just trying to set my expectations!


Thanks!


Liz
 

·
Registered
Joined
·
2,544 Posts
My three 5xxxs arrived 26 days after the RMA was issued.


At least, I hope they're 5xxxs - UPS is holding them hostage because I got a new delivery man who comes at 1pm instead of 6pm.
 

·
Registered
Joined
·
983 Posts
@heather


i feel ur pain...DNNA has a "Do not release, signature required" stamp on the trade-in units. for the refurb i got back in May/June, my UPS driver just left it, but said she couldn't this time b/c of that restriction--she came around 3:30 the other day and usually comes around 6pm or so...i called the office and luckily she was able to make a second trip the same day :).



sturmie
 

·
Premium Member
Joined
·
4,316 Posts
Heather, you've have a *lot* of problems with deliveries, haven't you? :D I remember your saga of the laptop PC pieces... it was hilarious....
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #5 ·
heathriel - Did your deliveries show up on your ReplayTV account as being sent out? It has been over a month since I sent in my information, and nothing has shown up yet. Just curious if anyone had any updates on shipping.


Oh well, it isn't that big a deal - I would just love to have everything set up and not have to worry about it anymore. But, since my other 5xxx just died and I had to RMA it, that will definitely take some time. I can't wait to have everything set up!!
 

·
Registered
Joined
·
567 Posts
The program is VERY efficient at sending out the units.


(Of course, don't ask me about my experience - they "efficiently" sent me a 4040 when I needed a 5040; they "efficiently" sent me 2 5040's 2 days apart instead of sending just one... :rolleyes: That being said, they made these mistakes in only a matter of a few days' time, so it didn't take long for me to have to correct them.) (And for some reason the "incorrect" 4040 came with no accessories, but the "correct" 5040 came with everything).
 

·
Registered
Joined
·
2,544 Posts
No, I don't have a ReplayTV account because all my purchases were lifetime activations over the phone. I didn't have an online RMA that I could use on the lookup page, and when I called last Wednesday morning I was told they hadn't yet shipped. They apparently shipped at the end of day on Wednesday, so I am not surprised it wasn't in their system. I didn't call back on Thursday so I don't know if their computer had updated to know the shipment went out.


So, tonight I'm gonna take my husband out to dinner up in Nashua and pick up the three boxes from the UPS center in Chelmsford on the way home (they'll be ready at 8:15 I was told). I just want them set up ASAP so I don't have to convert any more shows from 4xxx to 5xxx and stream back. I have my spreadsheet with what show will be programmed onto which unit, so setup should be smooth and quick. I even have one television set on which I will do the setup for all three before putting the other two into their respective rooms. I figure it will take me a little less than an hour to set up and program them all, which is fine with me.
 

·
Registered
Joined
·
1,172 Posts
It has been raining all day...so my UPS guy decided not to bother deliverying to my apartment....or leave a notice that he attempted the delivery....


If heathriel hadn't complained about her new UPS guy, I wouldn't have though to check the UPS tracking site to see where my package is....it tells me that it was delivered to the lease office at 12:25....the problem with that was I took a two hour lunch today, so I could be home to hopefully receive the package.


Just a couple months ago I screamed at UPS for doing this...and the guy's supervisor assured me that it would never happen again. That previous time, I wasn't provided with a tracking number....so it wasn't until the shipment was 3 weeks overdue that I filed a never received with my credit card...and that's when I find out that it had been delivered.


Not only that...it happened to have been delivered on a day where I was home all day.


The Dreamer
 

·
Registered
Joined
·
36 Posts
I faxed my info in (and got an RMA#) on Aug 19. A looks-brand-new 5040 arrived at my door on Sep 11. I had no receipts, but my was the 1st activation on my 4504 and my original 5040 was part of the refurb deal.


I had called the day before to check on status because of some things read here. The man (in Austin) said I was only the list and I should ship in a week. The box showed up the next day!


Man I *love* Replay-to-Replay streaming!
 

·
Registered
Joined
·
156 Posts
I called on 9/15 and got an RMA and faxed in all of my paperwork to trade-in my 4040. My credit card hasn't be charged as of this evening. I'll keep you posted on ym progress.


... I am a bit concerned about the UPS reports. My driver usually comes through around 3:00 to 3:30 and I don't get home until 5:00 to 6:00. So far, my driver has always left the Replay (3 times) and other stuff that was supposed to require a signature. I live in a fairly safe rural community. I sure hope he continues the trend.... :)
 

·
Premium Member
Joined
·
4,316 Posts
Too late for this to help those in the queue, of course, but I had all my RTVs shipped to me at work. No problems then with 'missing' the UPS guy. Of course, it depends on your company if this would work for you!
 

·
Registered
Joined
·
253 Posts
I faxed in my ReplayTV information last month and had not heard anything back - so I called them and after spending 50 minutes with support figuring out which ReplayTVs I was talking about (many, many, many previous RMAs - why do they always want to bring up OLD RMAS!) They got everything in order - and gave me another number! ;)


Now I've been waiting since the 9th and no word on when my 5080 will arrive.
 

·
Registered
Joined
·
983 Posts
Quote:
Originally posted by heathriel
I have my spreadsheet with what show will be programmed onto which unit, so setup should be smooth and quick.
hehe...i do that too! i have a colored-coded XLS that details what shows are recorded on what RTV (i have 3 50xx boxes) for each day. amazing how much tv watchin' u can get in w/ multiple RTVs. of course, even with all this planning, i still missed the series premiere of LAS VEGAS last night on NBC :(. oh well, hopefully it'll last and they'll play the pilot again.


sturmie
 

·
Registered
Joined
·
68 Posts
Now for my little story:


I faxed my information to them on 8/25/03 for trading in a 4508 for a 5080. By 9/2/2003 I hadn't heard from them and everyone on here said they were calling in their orders so I called too. The lady I got on the phone said that the person who handles the faxes was out at the moment and that I would need to call back in a few hours to see if she had my information. When I called back I got an Indian sounding guy who had no idea how to handle my situation so he said he was sending me to the "Houston" center. So I talked with a lady from the "Houston" center and she said they definately didn't have any record of my trade-in. So she proceeded to take all my information, including the cross-ship option, address confirmation, giving me an RMA#, taking my credit card information, and telling me I would receive an airbill and other information in the mail. She said it would take about 3 weeks to process.


Skip forward to today (9/23/2003), exactly 3 weeks since I placed the trade-in order. I have not received anything at all from DNNA and I never called to check on the status. I called to find out the status. The lady I talked to looked up my information and with some delay gave me a UPS tracking number. I hung up and looked up the tracking information. It was not a tracking number for me as the package was delivered the NY and I'm in CA. So I called back and was able to get the same lady on the phone. It appears that maybe that person had the same name or something, but it definately wasn't for me. After spend maybe 10 minutes trying to hunt down the previous trade-in order we came to the conclusion that it just didn't exist. Nobody knows why. I was waiting 3 weeks for nothing.


So I have placed a trade-in order for a second time (or 3rd if you count the fax). This time I made sure to get every order number they generate in order to look up the trade-in progress when I call in. The lady says I can track it online too. I wasn't aware of that before. I think I will still call every week just to make sure.


Anyway, I might be waiting another 3 weeks. Although she said they are supposed to get some 5000s in very soon and that it will probably be a fairly quick turn-around.


Wish me luck folks that my order doesn't disappear again. I had hoped to have the trade-in completed prior to most of the new season having started. I do appreciate that they are actually offering the trade-in though.
 

·
Registered
Joined
·
2,544 Posts
Picked up the 3 boxes from UPS last night. All looked brand new, with new accessories. There was no ethernet cable in any of them though; did they stop that with the 5xxxs?


Hooked them up, all started downloading v110, got them programmed with my spreadsheet of shows for a specific replay, and then stuck them on their real tvs. Their responsiveness is great, they stream just fine, and this morning I programmed them with the "don't care which replay it's on" shows.


So, it took 26 days from RMA to attempted arrival. They estimated 3 weeks when I got the RMA, so they were only a few days off. That suits me fine.
 

·
Premium Member
Joined
·
4,316 Posts
Just checked my new Amazon 5040... no ethernet, which confirms my recollection from the others. Svid, sat remote cable, sat adapter, long phone cable, A/V cable are the rest of the cable items.
 

·
Registered
Joined
·
156 Posts
Quote:
Originally posted by heathriel
Picked up the 3 boxes from UPS last night. All looked brand new, with new accessories. There was no ethernet cable in any of them though; did they stop that with the 5xxxs?
Yep.... I got one with my 4040 but when I bought several 5000 as gifts, there was not a CAT-5 cable included.... but they still give you that 100' phone cord!!!
 

·
Registered
Joined
·
2,544 Posts
Thanks for the confirmation, guys :)
 

·
Registered
Joined
·
1,951 Posts
Has anyone received anything besides a 40 hour model?
 
1 - 20 of 25 Posts
Status
Not open for further replies.
Top