AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1,831 Posts
Discussion Starter · #1 ·
I recently built an HTPC and bought Audiophile 24/96 based on recommendations on this board. I am starting to regret that decision...


This thing is BUGGY as hell.


1. The sound keeps getting dropped or corrupted when watching HDTV with MYHD card. At first I thought it was MYHD that was causing it, but now I think it is Audiophile that is causing it. When I increased DMA (to 1024), the problem was significantly reduced (but it still happens). And now the delay is very noticeable (very annoying). The picture is rock solid, so I know the information is there, but sound is still garbled (about once every 30 seconds - it used to be once every 10 seconds before I upped the DMA). It makes it really unwatchable and I am ready to toss this thing away (and my $200) just because of this.


2. When I switch between listening to CD and DVD, the sound never comes back. I have NO IDEA why this is happening. Whenever I listen to CD (close the app) and try to play DVD right afterwards (in Dolby Digital), the sound does not come out at all. DVD sound plays fine if the DVD only has PCM stereo. I am guessing the Audiophile does not handle switch from PCM to DD very well. It is bad enough that sometimes it takes 5 seconds or more to switch from WAV to CD sound, the fact that I have to reboot after listening to a CD is a joke.


If you have any idea what is happening I sure would love your help. I followed Xcel's installation process to the letter. But at this point, I would never recommend this card to anyone I like:)


Oh, I forgot to mention that CD sounds BEAUTIFUL. And it would be truly enjoyable if there wasn't annoying popping sound that appears every now and then...


My system:

HP Pavillion xt967

P4 1.3G

60G HD

256 MB RAM

CD/RW, DVD

WinXP Pro

Have SPDIF in from MYHD and SPDIF out to my Sony receiver


Gameboy
 

·
Registered
Joined
·
13,423 Posts
Gameboy,


I was able to reproduce the audio dropout with lip sync problem on the local Fox DTV channel with S/PDIF loopback through the Delta card. I was not able to check the CBS station because they will not be transmitting until prime time tonight at which time I’ll check. However, playback of CBS recordings and VOB files had none of the problems you report. Does this happen on all DTV stations? The direct S/PDIF output from MyHD to a receiver had none of the audio problems for the same Fox station.


As for the CD/DVD problems you have I can’t reproduce them at all. What OS and Delta driver version are you using? Also if you can post the Delta Control Panel settings for all tabs I could get a better idea what is wrong.


Did you ever try going direct to your receiver from MyHD to see if that would fix your audio problems?
 

·
Registered
Joined
·
13,423 Posts
Gameboy,


I checked the loopback thru the Delta card with CBS and have the same problem with audio dropout. Don't know why but if you run the S/PDIF output from the MDP-100 card to your receiver if does not drop audio.


Recommend you go direct to the receiver or through a S/PDIF switch if your receiver does not have enough inputs. The AA1177 auto-switch works very well for this function.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top