AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
262 Posts
Discussion Starter · #1 ·
For some reason, I'm not getting anything on NASA TV. Whenever I go to that channel, I get a "Searching for satellite signal. Please stand by" message. This is the only channel this happens on. I get all other channels in my package just fine.


Anyone else having this trouble, or have any ideas on dealing with the issue?
 

·
Registered
Joined
·
335 Posts
Have you tried checking other channels on the 119 satellite, 374, 379 455, to make sure you are not having a problem with that satellite?
 

·
Registered
Joined
·
262 Posts
Discussion Starter · #3 ·
374 comes in fine


379 searching for sat signal error (along with NASA TV, it shows the error for a for a few moments, then a black screen, then the error again and so on)


455 searching for sat signal error (along with NASA TV, it shows the error for a for a few moments, then a black screen, then the error again and so on)



Do you, or anyone else, have a list of what channels are on what satellite so I can see if the problem's with specific transponders?
 

·
Registered
Joined
·
262 Posts
Discussion Starter · #5 ·
Thanks for the link. I went through on my 3yr old RCA receiver and here's what I've got. I haven't gone through my Hughes E-86 HD receiver yet, but I do know that channels 199 and 509 work fine as of late last night. Also my RCA reveiver is only capable of picking up the 101 and 119 sats, even though my dish has all three LNB's and my E-86 sees all three with >80% signal strength.



Channels that come in fine:

100

199 (see above)

374

400

438

439

509 (see above)



Channels that give a "searching for satellite" error

376

379

401

407

410

411

419

420

422

423

425

432

455

511



Channels that are not part of my package (call ext. 721 error)

403

405

406

408

409

413

416

418


My receiver says that the remaining channels are not available
 

·
Registered
Joined
·
262 Posts
Discussion Starter · #6 ·
Ok, just checked the E-86, and I can get NASA TV, et. al without any difficutly. However, the channel guide seems to have gone screwy since all the D* channels are showing "To be announced" in the guide and all the OTA channels are saying "Local programming".


I also have a second RCA box in another room which exhibits the same problems I detailed above.
 

·
Registered
Joined
·
370 Posts
Interestingly, I also have problems receiving NASA on my DTC100. However, on my HDVR-2 TiVo, it comes in fine. Both are fed by the same dish, and NASA is the only subscribed channel that the DTC can't seem to get. Never have understood why........
 

·
Registered
Joined
·
5,425 Posts
Does anyone know if Nasa is on the odd or even # transponders? The reason I ask is that I just installed the Sat C kit and I am unable to get the even # transponders on 119. The installer thought it could be the combiner or multiswitch problem. So I am wondering if this was a problem that is already happand is not my equipment
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top