AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
I'm inside the 240 loop and am getting great signal from all the local stations, digital and analog, except for Pax Digital (50-1).


I find that strange since I used to get their digital signal just fine - and more consistently than Channel 5.


The meter reading on my Samsung 160 indicates a pretty consistent, strong signal from that station, but all I get is a blank screen and no audio.


So, I've had to settle watching the Grizzlies on the Pax analog station.


Anyone else experiencing the same thing?
 

·
Registered
Joined
·
938 Posts
I don't tune in PAX very often, but last time I looked, I was picking up a signal from 50-1, 50-2, 50-3, 50-4. But the only one with any audio or video on it was 50-2. Never seen any HD from PAX at all. But then I've never seen a Grizzles game either.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #3
Neil, I'm not sure why you're seeing it but I'm not. What kind of antennae are you using and what direction is it pointed?


Thanks, Dan
 

·
Registered
Joined
·
938 Posts
Dan,


I'm way over here in Ark. about 70 miles away from the towers, so I haven't been getting anything much from Memphis lately because of the weather. PAX usually comes in better for me than WMC also. So, I checked again tonight, and PAX is still broadcasting four channels. And I get the same signal strength reading on all four, but there is no picture or sound on three of them.


The "active" channel is 50-2. There is picture and sound there, not on 50-1. So you will need to rescan you channels, so that 50-2 will show up in you channel menu. Then you will be able to watch PAX digital.


If my memory serves me, they changed from 50-1 to 50-2 about the first of this year. That's probably why you were getting great reception before on 50-1, and are getting no picture or sound now.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top