AVS Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter · #1 ·
I noticed that my output when watching DirecTV now only comes out of the 2 front speakers and nothing else...I have always had the SURROUND SOUND Beta option checked and its always worked until now it seems....I have rebooted the xbox and tried other things but nothing helps...
 

·
UHD Addict
Joined
·
38,350 Posts

Quote:
Originally Posted by siciliano611  /t/1523539/anyone-else-got-the-prev...surround-from-directv-cable-now#post_24509631


I noticed that my output when watching DirecTV now only comes out of the 2 front speakers and nothing else...I have always had the SURROUND SOUND Beta option checked and its always worked until now it seems....I have rebooted the xbox and tried other things but nothing helps...

I'm still getting audio from the same channels as before with 5.1 content on the HDMI input from my TiVos. So the front three speakers and two in the back plus subwoofer. Of course the surround audio is still coming out of the wrong speakers(It's still erroneously coming out of the rear surround speakers)
 

·
UHD Addict
Joined
·
38,350 Posts

Quote:
Originally Posted by siciliano611  /t/1523539/anyone-else-got-the-prev...surround-from-directv-cable-now#post_24509869


Did you get the newest preview update that happened a couple days ago?

Yes. I am on the April preview update. I had not checked it after the update this week until I read your post. And in my setups it's still outputting multi-channel audio from my TiVos connected to the HDMI input on my XBOnes. The rear surround issue is very annoying for me so I'm hoping they fix it one day.
 

·
Registered
Joined
·
5,324 Posts
I didn't have the surround sound beta checked previously and my sound for cable tv was anemic. Sine enabling it, my audio sounds much better. How are you able to tell you are getting 5.1 vs some sort of matrix end sound?
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #6 ·
well now all im getting is sound out of the 2 front speakers when trying to use DirecTV....never was like that before
 

·
UHD Addict
Joined
·
38,350 Posts

Quote:
Originally Posted by metalsaber  /t/1523539/anyone-else-got-the-prev...surround-from-directv-cable-now#post_24509895


I didn't have the surround sound beta checked previously and my sound for cable tv was anemic. Sine enabling it, my audio sounds much better. How are you able to tell you are getting 5.1 vs some sort of matrix end sound?

The XBOne has never matrixed the audio that I'm aware of. Besides, with my TiVos, all I need to do is got to the Netflix app on the TiVos and play the example short and it has audio test tones for each channel. So they say which channel and then audio tones comes out of that specific channel. This is usually my quick test to check to see if they have fixed the surround audio yet from the HDMi input and the apps. When they show the toy trains in the example short, they start testing the audio for the surround channels.


EDiT: The audio test tones are on the 5.1 track.
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #8 ·
The only way I get sound out of all 5 speakers now while watching TV from the XB1 is to turn on STEREO UNCOMPRESSED...all the other options only make sound go out of the front 2
 

·
Registered
Joined
·
5,324 Posts

Quote:
Originally Posted by aaronwt  /t/1523539/anyone-else-got-the-prev...surround-from-directv-cable-now#post_24509989


The XBOne has never matrixed the audio that I'm aware of. Besides, with my TiVos, all I need to do is got to the Netflix app on the TiVos and play the example short and it has audio test tones for each channel. So they say which channel and then audio tones comes out of that specific channel. This is usually my quick test to check to see if they have fixed the surround audio yet from the HDMi input and the apps. When they show the toy trains in the example short, they start testing the audio for the surround channels.


EDiT: The audio test tones are on the 5.1 track.

I assume you have to do the test via the HDMI Input? If so, no way for me to test that.

I was watching a couple shows and there was distinctive sound coming from the surround channels last night.
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #10 ·
I've tried everything at this pt and nothing makes it work correctly....im going to assume the new preview update ****ed it up
 

·
Registered
Joined
·
3,424 Posts
Do what I did and it resolved my Directv issues. By pass the x1 totally. I just want to watch tv and not have to trouble shoot.
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #12 ·
I have a HDMI splitter and so I can do that but its just annoying that the DTV usage out of the XB1 is now ruined for me
 

·
Registered
Joined
·
3,424 Posts
That's why I stopped using the X1 for tv. The early march updated created a black screen when I switched over the inputs on my receiver. I said to myself, that was it. I can't take this anymore. I can care less about the voice commands when there is a black screen. Also, I hate that fact that everytime I wanted to watch tv, there is a possibility that it doesn't work. It makes a simple thing extremely complicated. No regrets here.
 

·
UHD Addict
Joined
·
38,350 Posts

Quote:
Originally Posted by siciliano611  /t/1523539/anyone-else-got-the-prev...surround-from-directv-cable-now#post_24511140


I've tried everything at this pt and nothing makes it work correctly....im going to assume the new preview update ****ed it up

It's still working fine with both my XBOnes. But I am using a TiVo Mini on one HDMI input and a TiVo Roamio Basic on the other XBOne HDMI input. The only issue I have is the surround audio coming erroneously out of the rear surrounds. But that has been the case since launch. And the issue also affects the apps audio output.
 

·
Registered
Joined
·
1,334 Posts
I can say I have been having almost zero issues since the last update.


I get true 5.1 sound via DirecTV now.


Every once in awhile, I get no audio, but I just switch to DirecTV audio directly.


My settings are:


Audio: 7.1 Uncompressed


Then in TV/troubleshooting, switching to Surround Sound (beta) option to on.
 

·
Registered
Joined
·
3,424 Posts

Quote:
Originally Posted by Doug Schiller  /t/1523539/anyone-else-got-the-prev...surround-from-directv-cable-now#post_24511460


I can say I have been having almost zero issues since the last update.


I get true 5.1 sound via DirecTV now.


Every once in awhile, I get no audio, but I just switch to DirecTV audio directly.

That "once in a while" thing I've lived with since launch.
 

·
Registered
Joined
·
708 Posts

Quote:
Originally Posted by siciliano611  /t/1523539/anyone-else-got-the-prev...surround-from-directv-cable-now#post_24509631


I noticed that my output when watching DirecTV now only comes out of the 2 front speakers and nothing else...I have always had the SURROUND SOUND Beta option checked and its always worked until now it seems....I have rebooted the xbox and tried other things but nothing helps...

Just noticed this myself tonight, before the April preview update everything was fine with 5.1, now all I get is sounds from the 2 front channel speakers no matter what I do!
 

·
Registered
Joined
·
87 Posts

Quote:
Originally Posted by Soycrema  /t/1523539/anyone-else-got-the-prev...surround-from-directv-cable-now#post_24530466


Just noticed this myself tonight, before the April preview update everything was fine with 5.1, now all I get is sounds from the 2 front channel speakers no matter what I do!

Yea ever since I got an XBOX One Video app update a couple days ago it's only streaming in 2 channel. TV thru xbox still works in 5.1
 
1 - 18 of 18 Posts
Top