AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I have a Sony DVP-NS75H DVD Player connected via HDMI to a Sharp 37" Aquos LCD television.


Occasionally, when I watch with subtitles, I will notice that there is a thin white line appearing above the subtitles. It only happens when the subtitles show two lines of text (as opposed to short dialogue, where it shows one line of text).


This is easily solved by turning off subtitles and turning it back on. I have checked the HDMI connections and they seem to be well connected. I have not noticed any sparkles or anything, so the HDMI connection seems to be working fine.


Has anyone ever noticed this? I'd be curious to know what the problem is and whether there is a fix. Thank you very much!


edit: I also want to add that I have noticed this on more than one DVD.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #2 ·
Hello, just wanted to bump this up to see if anyone knew anything about this?


I have watched probably 20 DVD's on this machine, and it happened on 3 DVD's so far. The problem hardly ever shows up, but when it does, it doesn't go away until I touch something (go to the menu and return, pause it, rewind for a second, etc.). And after it goes away, it doesn't come back even if I return to watch a scene where that "white line" occurred.


I'd be curious to know if anyone has any insight on this! Thanks again
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top