AVS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
443 Posts
Discussion Starter #1
I've recently aquired a Kino-Torsion MX (motorized) mount for my 1.33X M Lens. The mount defaults in the light path position (deployed). When I send a 12v trigger, it moves it out of the light path.


I'd like it to work opposite so when I move to my anamorphic PJ setting, the trigger is sent and moves it into view. How do you go about changing the default position? According to the manual, it mentions that you can use terminals 2 and 3 to emulate a trigger, but it's not too clear whether this reverses the behavior or not.


For those that have this mount, want did you do?


Thanks!
 

·
Registered
Joined
·
1 Posts
Hi, I had the same problem. Seems to be in the way it was ordered. Apparently there are two ways to order it. Give Schneider optics tech support a call at 1 (818) 255-9351. Heath Bul is the senior tech engineer and he walked me through the rewiring myself. Trigger now deploys the lens in place as it should. It is actually a simple fix...Good luck
 

·
Registered
Joined
·
443 Posts
Discussion Starter #3
Thanks! Yes, I ended up contacting Schneider as well and got the re-wiring. As you said, simple reverse wiring and all was good. I should have updated my post, lol!
 

·
Registered
Joined
·
25 Posts
Can you expand on the what is the fix...I have the same need.


Also, I have a Kino Torsion, but the trigger wire onto the "phoenix terminal block" is a bit splayed. Any ideas how to get that wire out and replace with a new wire ?
Do I have to open the motor cover ?
 
1 - 4 of 4 Posts
Top