AVS Forum banner
  • Our native mobile app has a new name: Fora Communities. Learn more.

Anyone having problems with Catalyst 4.10 Control Panel

537 Views 7 Replies 5 Participants Last post by  johnand
I installed Catalyst 4.10 w/ the Catalyst control panel. After the reboot, I get an error that the application cli.exe, failed to execute properly. So, when I try the launch the Catalyst control panel I get the same error. So, I wiped the drive and started from scratch. A new Windows XP w/ SP2 install, and I get the same error. Any ideas?
Not open for further replies.
1 - 8 of 8 Posts
Did you by chance install via an RDP connection to the PC? I did and got same. When logging in from the console, no problem thereafter. cli.exe was taking all the cpu after install via the original RDP.
I am using the Catalyst 4.9 w/control panel in XP with SP2 without problems. Can you go get the 4.9 from the ATI site?
Make sure you have .NET Framework installed. This is require for the new control center to work. You can get it from Windows Update if you don't have it.

Smoothtlk, no I installed it as usual. I am using dual monitors (LCD and HDTV).

Jblowers, I can try 4.9 if I can't get 4.10 to work.

FaSSt2001, that may very well be the problem, I know for a fact I DO NOT have .net framework installed. I will install it tonight and give it a try.
I suspect your problem has been identified - no .net installed. The 4.9 version from Ati is probably also worthwhile. Install .net first, then go out to the Ati site and upgrade everything.
I also noticed that the dongle settings were not recorded when I installed 4.10. I quickly when back to 4.9.....
Installed .NET framework and reinstalled 4.10 Catalyst and all is working well. Thanks a bunch FaSSt2001 :)
1 - 8 of 8 Posts
Not open for further replies.