AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter · #1 ·
I'm in Eastern Michigan; Comast sent me a message saying they've implemented a new menu format starting today, I think to facilitate the new On Demand stuff. Anyway, none of the stuff I was recording worked today; I happened to be in the room when my 5040 tried to change the channel (I have a digital box), and instead of the right channel numbers, I got three flashing 5's, and then three flashing 3's. (It was recording channel 53). Then I ended up on the channel it was on previously. I deleted the show, and went to the channel via the guide, and got the flashing numbers again, but this time the channel changed. What is this?
 

·
Registered
Joined
·
1,540 Posts
It sounds like they did a software update to your box to accommodate VOD and in the process also tweaked settings that affected your IR settings. I has something similar happen to me, and fine tuning the IR settings in the replay fixed it. Here's the settings I use for my 6200:


Enable Fine Tuning: Yes

Codeset: 0276

Send enter: No

Minimum digits to send: 3

Inter-action delay: 0150 ms

Response delay: 0000 ms

Pre-command delay: 0000 ms

Inter-command delay: 0150 ms


These should also work on a 5100 and maybe other moto boxes.
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #4 ·
I called Comcast and they acted like I was crazy. My old Comcast remote still works fine, but not the Replay, so its obviously the IR. I'll try the tweaks, thanks!
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #5 ·
Okay, maybe a silly question. How do I adjust the IR settings in the Replay? 243 Zones doesn't do anything, and I can't change anything in basic setup modes... ??
 

·
Registered
Joined
·
216 Posts
My problem with ComcastTV is I'm not getting any channels tonight. I live in the Chicago area and everything is down...so I missed the Game 7 Hou vs. StL game. I just heard StL won, that's good, but I still hate Comcast.
 

·
Registered
Joined
·
1,540 Posts
Quote:
Originally posted by Grubgoat
Okay, maybe a silly question. How do I adjust the IR settings in the Replay? 243 Zones doesn't do anything, and I can't change anything in basic setup modes... ??
To get to the fine tune screen: In setup go to network and input settings>change IN 2>digital cable box>S-video>(your provider)>Motorola. When the IR blaster screen comes up hit 'select' then on the 'IR blaster test" screen hit the zones button. This will bring up the fine tune screen. Make the changes, save and exit.
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #8 ·
Just an update, since the Comcast tech that I had come over today told me I'm not the only one. First, he made me take my signal booster out - apparently the booster only boosts input signal, but blocks signal going back to the cable company - I've been showing a "bad" box for some time, they just didn't bother to tell me. Comcast guy told me they sell a dual booster, though I'm hesitant to give them any more money...


Second, I DID have to change the ReplayTV settings. I have a General Instruments cable box, which is mostly same as the Motorola, just a little different. The settings provided above didn't seem to make a difference (But I appreciate them!), so I called ReplayTV tech service. He made me be sure I only had 1 line connected (I had both "IN 1" AND "ANT" as inputs, which he said should never have worked, even though it has almost a year now), and he made me change my codeset, via the directions in Chain777's post above. The guy said he's had to do this with some other boxes, too. Mine was set to Codeset 4476, I changed it to 0810.


Hopefully this will help some one else out. I'm working fine again now, thanks for all the help!
 

·
Registered
Joined
·
16 Posts
I live in the same area as Grubgoat and experienced the same Comcast problem when they changed their cable guide this past weekend to be more user friendly (yeah, right). When the ReplayTv sent the IF signal to change to, let's say, 307, the Motorola DCT2000 digital box would have 3-3-3-0-7-7-7 entered, with the result that channel 777 would be tuned. If the number was not an active channel, it would revert to the previous channel.

Your settings and instructions on how to find the secret-handshake fine tune menu solved the problem. I also used your new code, listed in your follow-up post.

I did have a problem with the ReplayTv not saving the changes, but after several attempts, I stumbled into them being saved and I'm back to normal.

Not everyone will have their cable box on input 2. My box has no S-Video output, so I have it on Input 1, with a DVD-Recorder on the S-Video Input 2. This allows me to use the much more convienient ReplayTV Quick Skip and Instant Replay when I view a DVD. Of course, I have to give the DVD a head start. Those wishing to use your changes should make sure they are adjusting the correct input.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top