AVS Forum banner

Status
Not open for further replies.
1 - 20 of 27 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter · #1 ·
Got a Z1 projector and has the red panel misaligned from the green and blue. Wonder if anyone in past has dealt with Sanyo on this kind of matter of getting it fix or repalced?


Take a look at some of the pics on website below.

http://members.shaw.ca/htsite/z1.htm
 

·
Registered
Joined
·
62 Posts
Hi Corwin,


I should receive my Z1 tomorrow (w00t). I know that sometimes cameras don't capture what the eye sees exactly. Are your pictures a fair representation of what it looks like in real life?
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #3 ·
A very fair representation. Was at first before got it in my hands all excited about my purchase even started the Yahoo group on the Z1. Now very sad about my purchase and hope no else gets a unit with this kind of alignment problem.
 

·
Registered
Joined
·
62 Posts
having never viewed a projector except for a project in an art class...I think the best picture showing the alignment problem is the big block of red right next to the big block of green. Looks like the red is about half a pixel higher than the green. Of course I don't know anything about projectors (lcd, dlp, or crt) or how they work.
 

·
Registered
Joined
·
51 Posts
I have a Z1 and it has green panel misalignment (about half to one pixel).

Gut feeling is that it is acceptable as it is not visible from viewing distance... but I'll as from Sanyo service center soon if there policy for that.
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #6 ·
Because of the red panel misalignment at times I can see a hint of red tinge to the picture in somes scenes, espically in the straight white. Will try to get a chance to post some more pics of what I'm speaking of. Take a look though at the last photo on web site of the taskbar. See the red tinge on top of grey well I see that also from where I sit at 12 feet away.
 

·
Registered
Joined
·
2,039 Posts
Call into Sanyo tech support 888/337-1215 menu option 4. There are a couple of guys there (ask for Levon) that will talk you through making the adjustment in the service menu (if it is possible on your machine). If not, they will have you send it in under their QRP program ... 72 hour turn around and they pay Airborne overnight shipping both ways (pending it is under warranty)

Rest easy ...


** Update, just noticed you live in Canada. You will need to get in touch with your dealer, THEY will need to set up the QRP. You will need to flip the shipping to and from your dealer (unless they are generous).
 

·
Registered
Joined
·
51 Posts
I called to Sanyo service center and as Z1 is so new they did not have any firsthand knowledge about adjusting Z1 LCD panels, BUT they said that it can be possible. After a month or so I'll call them again and then they should know if this is possible for Z1. (I let them fix fan issue at same time too..)
 

·
Registered
Joined
·
6,339 Posts
last night while playing with my Z1, I noticed the red panel is off a bit on the right side of the screen. Center is fine and the left is pretty much dead on.


Can't really notice this from the seating position.
 

·
Registered
Joined
·
276 Posts
OK I AM THOROUGHLY PISSED OFF.. DAMN MACHINE JUST DIED...
 

·
Registered
Joined
·
6,339 Posts
Quote:
Originally posted by TreyCarr
OK I AM THOROUGHLY PISSED OFF.. DAMN MACHINE JUST DIED...
WTF? PLease give details on what happened.


That pisses me off.:mad: I hate when electronics die on people.
 

·
Registered
Joined
·
276 Posts
I was watching a movie and it turned off. I tried turning it back on but to avail. I called the tech line and left a message to have them call me back. But I can tell you, right before the weekend (FOOTBALL) "I aint to happy!"


One more thing, I unplugged it.. turned the ac power button to the off position and let it sit for a few min. After that I plugged it in.. turned it on and the lamp light flashes 1 time. Thats it.
 

·
Registered
Joined
·
62 Posts
I alo have in my Sanyo Z1 a displacement in the red panel. But i don't think it's a problem. You have to evaluate at the sitting position. If you don't see it, it doesn't exists.


I think everybody has a displacement in their panels. isn't it?.


At this price range you can't have everything perfect. Have it into account.



Pablo (Spain)
 

·
Registered
Joined
·
276 Posts
Ok, its all shipped away. Cant wait to get it back.. Man.. this sucks butt!!
 

·
Registered
Joined
·
20 Posts
Hope that you get it back fixed. I just got back my PLC-SW15 (1 week round trip) and it has a huge triangular green blob on the screen, and the panels are now misaligned to the point of a couple-pixel green border at the top and left, and a similar blue one on the other edges. Now it's got to go back and will probably be another week....
 

·
Registered
Joined
·
276 Posts
Alan. I feel for you. I hope that I dont have the same problems and I wish you get yours resolved.
 

·
Registered
Joined
·
276 Posts
Ok.. No longer pissed off. My sanyo was returned to me on Wed. I applied all the latest Tweaks (rone, joecraw THANKS). Verticle banding is gone. and the colors are unreal. Thing looks marvelous.


I have my RCA DTC 100 hooked up via VGA and HBO HDTV looks gorgeous. Very bright colors, highly detailed and the blacks are very good. I have a few panel missalignment issues left (due to shipping I suppose) but I can live with them until someone learns how to converge. ;)


So... Now its ready for prime time!!
 

·
Registered
Joined
·
276 Posts
yep!! worked like a champ. no more verticle banding.. but.. i do still see shimmering. anything white, shimmers.
 

·
Registered
Joined
·
6,339 Posts
shimmering? hmm. I haven't noticed any shimmering.


What was your colour temp like before trying joe's settings? I don't know if you saw my replies on the subject but my z1 leaned towards the slight red side of things while tohers it seems were more green..
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top