AVS Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
258 Posts
Discussion Starter · #1 ·
I have a Samsung 530 series LCD Display, and was wondering how to get rid of the little artifacts around lettering and sometimes on the outlines of things. I just did a calibration first usin the Avia Home theater cal DVD and then just over the weekend picked up the Disney WOW Blu-Ray and used that ,and still I see little artifacts, in my DVD movies.

There not bad, just annoying. I have good HDMI cables from Blue Jeans, so I don't think its the cables, any other ideas?
 

·
Registered
Joined
·
12,694 Posts

Quote:
Originally Posted by Bsmooth /forum/post/20801352


I have a Samsung 530 series LCD Display, and was wondering how to get rid of the little artifacts around lettering and sometimes on the outlines of things. I just did a calibration first usin the Avia Home theater cal DVD and then just over the weekend picked up the Disney WOW Blu-Ray and used that ,and still I see little artifacts, in my DVD movies.

There not bad, just annoying. I have good HDMI cables from Blue Jeans, so I don't think its the cables, any other ideas?

turn sharpness down until the problem disappears (and turn off edge enhancement in advanced settings)
 

·
Registered
Joined
·
258 Posts
Discussion Starter · #3 ·
I turned edge enhancement off and sharpness all the way down to 0 and its still there. This is with three different types of Blu-Ray players;an old Samsung, which is only a DVD player and has the best results, and OPPO BDP-93, and the latest which is a Panasonic DMP-BD85K .Also had a Panasonic DMP-210 which was about the same.

I don't see it as much on regular HD broadcast programming, it seems to be mostly with regular DVD's, don't know about Blu-Ray as I don't have any yet.
 

·
Registered
Joined
·
135 Posts
It might be a false contouring problem. I have an old 37" Sansui LCD TV that for some reason only gives the false contouring issue through HDMI and not through any other inputs. The only solution I found was to buy a HDFury2 and connect the source HDMI to the HDFury2 and the analog output to the TV.

I think it might be because that some of those displays back then didn't do any dithering on HDMI inputs.


Or the artifacts might be simple compression atrtifacts from the source and that isn't a big issue.


Could you maybe try and connect a PC through VGA to your TV and see if you still notice it?

Do you have any screenshots?
 

·
Registered
Joined
·
19,244 Posts

Quote:
Originally Posted by Bsmooth /forum/post/20802449


I turned edge enhancement off and sharpness all the way down to 0 and its still there. This is with three different types of Blu-Ray players;an old Samsung, which is only a DVD player and has the best results, and OPPO BDP-93, and the latest which is a Panasonic DMP-BD85K .Also had a Panasonic DMP-210 which was about the same.

I don't see it as much on regular HD broadcast programming, it seems to be mostly with regular DVD's, don't know about Blu-Ray as I don't have any yet.

Hmmm, I don't see that at all on my LG with OTA HDTV or movies (DVD and BD) on my Panasonic DMP-BDT210. Edge enhancement is Off and H&V sharpness is set to 49 (50 being default) on the LG and the BDT-210 has all of its enhancements off as well.
 

·
Registered
Joined
·
1,805 Posts
While the tips given should help a bit, a large part of it is the quality of the DVD encoding. Are there particular discs where you see it more than others? Are these store-bought/pressed discs, or backups/burns? Generally, the lower the bitrate goes, the more obvious artifacts like this become.
 

·
Registered
Joined
·
12,694 Posts

Quote:
Originally Posted by Bsmooth /forum/post/20801352


I have a Samsung 530 series LCD Display, and was wondering how to get rid of the little artifacts around lettering and sometimes on the outlines of things. I just did a calibration first usin the Avia Home theater cal DVD and then just over the weekend picked up the Disney WOW Blu-Ray and used that ,and still I see little artifacts, in my DVD movies.

There not bad, just annoying. I have good HDMI cables from Blue Jeans, so I don't think its the cables, any other ideas?

Do you mind posting all your current picture settings? It might make it easier to diagnose the problem.
 

·
Registered
Joined
·
258 Posts
Discussion Starter · #8 ·
Sure enough

Picture mode: Movie

Backlight: 6

Contrast: 95

Brightness: 50

Sharpness: 20

Color: 50

Tint: G50/R50
Detail Settings

Black Adjust: Off

Dynamic Contrast: Off

Gamma: 0

Color Space: Auto

White balance:

Flesh Tone: 0

Edge enhancement: Off
Picture Options

Color Tone:Warm 2

Size: 16:9

Digital NR: Auto

DNIe: Off (greyed out)

HDMI Black level: Normal (greyed out)

Film Mode: Off

Blue Only mode: Off

I also just discovered that If I have size set at Just scan instead of 16:9, when i do the test of size on the WOW Blu_Ray disc the edge arrows are right instead of having it set at 16:9 where the arrows are halfway cutoff.
 

·
Registered
Joined
·
11,054 Posts
Just Scan is doing a 1:1 Pixel Mapping Which Eliminates Overscan. You Should Check If It's Enabled Everytime You Are Displaying Material With 1920x1080 Resolution.
 

·
Registered
Joined
·
258 Posts
Discussion Starter · #10 ·
Are the settings correct ? Or are artifacts just what you get when watching regular DVD's on a Blu-Ray player?

As far as the Just scan setting, it put the arrows in my WOW calibration Blu ray in the right spot on my display, at the edges.When set for 16:9 they were half gone with the points gone, and only half the arrows showing.

But whats important now is those artifacts, are they just a fact of life on regular DVD's?
 

·
Registered
Joined
·
12,694 Posts

Quote:
Originally Posted by Bsmooth /forum/post/20804544


Sure enough

Picture mode: Movie

Backlight: 6

Contrast: 95

Brightness: 50
Sharpness: 20

Color: 50

Tint: G50/R50
Detail Settings

Black Adjust: Off

Dynamic Contrast: Off

Gamma: 0

Color Space: Auto

White balance:

Flesh Tone: 0

Edge enhancement: Off
Picture Options

Color Tone:Warm 2
Size: 16:9
Digital NR: Auto

DNIe: Off (greyed out)

HDMI Black level: Normal (greyed out)
Film Mode: Off

Blue Only mode: Off

I also just discovered that If I have size set at Just scan instead of 16:9, when i do the test of size on the WOW Blu_Ray disc the edge arrows are right instead of having it set at 16:9 where the arrows are halfway cutoff.

Sharpness should be 0, Size should be Just Scan, Digital NR is best left Off, and Film Mode should be Auto1 for 1080i and 480i input signals.
 
1 - 11 of 11 Posts
Top