AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
556 Posts
Discussion Starter · #1 ·
Anyone got the program guide to work correctly on a Mits HD5 STB (or on a similar Hughes or Toshiba DST-3000)? Maybe it’s a user error, but I can’t get the cable program information to work when I define locals via antenna also.


Scenario that fails is something like this: clear all lists and unplug unit. Restart. Define satellite input (101 and 119). Define Local 1 as Cable. Put in Zip. Zip code database downloads. Define cable provider. Guide data downloads. Guide now has program descriptions for cable. Now define input 2 as antenna (diplexed with the dish). Cable program information is now lost, just says ‘regular schedule.’ (I think it also now screws up the cable channel mappings.) Local station program information is now OK, as is dish.


Note that all the channels work – I get local digital, local analog, cable, and both sats fine. Just can’t get the APG to show all of them correctly. I’ve tried several variants of the above sequence of steps, and none seem to work.


Related to this, what’s the procedure to really, REALLY reset the receiver completely? Even when I clear all favorites and channel lists I can find, at power up the unit still has a list of channels in memory. (Shows up in some of the setup screens.)


Oh, and one more – I find scanning cable for channels is unpredictable. Seems to miss some sometimes, get them maybe on a rescan, lose some others, etc.


Is there real tech support for this unit anywhere on the web? Hughes and Mits appear to have nada, haven’t looked at Toshiba.


If anyone has got this antenna-cable-sat APG combo working, let me know the procedure that worked. Any ‘me-toos’ on the problem would also be helpful so I know it’s just a bug (wasn’t the APG what delayed these units 18 months?)





------------------

R. Aster, scanning the forums
 

·
Registered
Joined
·
556 Posts
Discussion Starter · #2 ·
stuart,


I'm guessing this box is just buggy based on the your result and a couple other short threads I've found.


I don't know if you'll like the cable information even if they put your company in -- as I mentioned above, if you let the stb download the guide information for cable, I think it maps the numbers wrong, saying the (mostly) VHF broadcast channel numbers are the corresponding cable channels. Example: Channel 4 is broadcast NBC here, converted to cable channel 24 by Comcast. If I let the HD5 download all the guide info, it insists cable channel 4 is NBC.


I think. I assume there's no real remapping going on and if I select 4 I'll get whatever is really on cable 4. Hmmm.


Maybe this is just a database error so affects only a few people?


Anyone else have any input on this problem -- present, not present, solution?


Thanks.


------------------

R. Aster, scanning the forums
 

·
Registered
Joined
·
127 Posts
I've encountered the same thing.. After entering the zipcode it would download then eventually exit with no data except for the satellite.


As i followed the steps in the users guide for setup, I did the system test then the transponder tests. I then went to define the local channels and suddenly the zipcode downloads started to work. I now have my local guide info for my OTH - but not for my Cable. The cable download identified Bellsouth and two Comcast systems as choices, but not my local cable company. I have a call into Mits Customer service, it appears that their database is not complete.


I also had the same issue with channel scanning. I've wasted lots of time to rerun it until my OTA channels reappeared even with 100 level signals
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top