AVS Forum banner

2241 - 2260 of 2653 Posts

·
Registered
Joined
·
393 Posts
Hi - anyone noticed any issues with Siri on Youtube searches recently using the latest beta. Used to ok before - now I just get a blue circle in the search box. I tried Youtube on my C9 with GoogleAssistant and that works fine - George
 

·
Registered
Joined
·
9,850 Posts
Siri has been sluggish ever since I installed beta 13. Sometimes I have to press the "microphone" button a few times before it recognizes it. Once Siri does come up, it is very sluggish to do the commands.
 

·
Registered
Joined
·
3,478 Posts
If AppleTV4k is connected to AV RECEIVER/SOUNDBAR will it output Dolby Digital Plus if Audio settings are left at “Auto/Atmos’, or do you have to manually change to ‘Dolby 5.1’.

Unless i change it manually to ‘Dolby 5.1’ in settings my Soundbar will only play PCM.

Please advise as I will return my Soundbar, unless it is a known issue with the AppleTV4k.

Thank you
The Apple TV uses PCM for its audio output. It does the decoding internally and passes it via PCM and Atmos is PCM Dolby MAT 2.0.

Is eARC supported on AppleTV4k?
Source devices do not have a the concept of eARC (or ARC period), TVs and receivers do.
 

·
Registered
Joined
·
937 Posts
The Apple TV uses PCM for its audio output. It does the decoding internally and passes it via PCM and Atmos is PCM Dolby MAT 2.0.



Source devices do not have a the concept of eARC (or ARC period), TVs and receivers do.
I see ‘Dolby TRUE HD ATMOS’ on my Soundbar App for Atmos content, but only PCM 2 Channel for DD5.1/PLUS.

Is this right or issue with Soundbar?
 

·
Registered
Joined
·
53 Posts
I see ‘Dolby TRUE HD ATMOS’ on my Soundbar App for Atmos content, but only PCM 2 Channel for DD5.1/PLUS.
With ATV4K and Sony Soundbar HT-ST5000:

ATV ATMOS content - on Soundbar .....Atmos
ATV 5.1/+ content - on Soundbar .......5.1 (5.1+)

Note: If I want to override ATMOS - to receive 5.1/+ audio on SB —-Is to change ATV Audio format to 5.1 (There are occasions we just want 5.1)

Something seems awry on your setup.
 

·
Registered
Joined
·
937 Posts
With ATV4K and Sony Soundbar HT-ST5000:

ATV ATMOS content - on Soundbar .....Atmos
ATV 5.1/+ content - on Soundbar .......5.1 (5.1+)

Note: If I want to override ATMOS - to receive 5.1/+ audio on SB —-Is to change ATV Audio format to 5.1 (There are occasions we just want 5.1)

Something seems awry on your setup.
I don’t understand.

‘ATV 5.1/+ content - on Soundbar .......5.1 (5.1+)’

This is connected directly to Soundbar?
5.1 ‘PCM’ or ‘5.1 DD?’
 

·
Registered
Joined
·
53 Posts
I don’t understand.

‘ATV 5.1/+ content - on Soundbar .......5.1 (5.1+)’

This is connected directly to Soundbar?
5.1 ‘PCM’ or ‘5.1 DD?’
I thought I’d post a quick reply about what I am experiencing: Which I thought addressed... what you were seeking on your set-up.

However, I do not have the same SB as you, so added info...to indicate that our set-ups were different.

Sorry for the confusion...

:):)
 

·
** Man of Leisure **
Joined
·
22,942 Posts
Another thing I have noticed is that Apple TV keeps asking me to authorize it to join my home over and over.

No matter how many times I add it it doesn’t matter.
This has been extensively discussed, including a solution that I presented that resolves the issue.
 

·
** Man of Leisure **
Joined
·
22,942 Posts
Yes it has been discussed multiple times. Also multiple times its been pointed out your "fix" is not a permanent fix.

Apple needs to get this thing out of the code. Its both annoying and pointless.
The fix I described has been a “permanent fix” from my perspective, meaning that the warning has not re-appeared for me. I am aware that fixes like this might not be consistent across all setups but thought it was worth mentioning.
 
  • Like
Reactions: [email protected]

·
Registered
Joined
·
80 Posts
Anybody else has weird gray artifacts appearing in the lower parts of the screen (especially in the lower black bar) of Dolby Vision Netflix content since the last beta update? It’s like some parts of the screen are flickering between gray and black really quickly. It doesn’t happen with Apple DV movies. Only with Netflix.

Edit: And also with Apple HDR movies, but to a much lesser extent. It’s almost like the old HDR flicker bug is back in some ways.
 

·
Registered
Joined
·
202 Posts
Anybody else has weird gray artifacts appearing in the lower parts of the screen (especially in the lower black bar) of Dolby Vision Netflix content since the last beta update? It’s like some parts of the screen are flickering between gray and black really quickly. It doesn’t happen with Apple DV movies. Only with Netflix.

Edit: And also with Apple HDR movies, but to a much lesser extent. It’s almost like the old HDR flicker bug is back in some ways.
Definitely noticed it watching season 2 of Mindhunter. It's like there are compression artifacts/macro blocking in the black bars. I assumed it was just a messed up encode of that specific show.
 

·
** Man of Leisure **
Joined
·
22,942 Posts
tvOS 13 Public Beta 7 (17J5564C) released today... downloading now
I was prompted with a message when I turned the ATV on, notifying me that a SW update was available. I don’t remember receiving such a prompt before. Is this new behavior, and did others see the prompt?
 
2241 - 2260 of 2653 Posts
Top