AVS Forum banner

2261 - 2280 of 2743 Posts

·
Registered
Joined
·
3,692 Posts
I was prompted with a message when I turned the ATV on, notifying me that a SW update was available. I don’t remember receiving such a prompt before. Is this new behavior, and did others see the prompt?


Yes, I get them but not 100% of the time. They’re not new.


Sent from my iPad using Tapatalk
 
  • Like
Reactions: AustinJerry

·
Registered
Joined
·
2,123 Posts
I was prompted with a message when I turned the ATV on, notifying me that a SW update was available. I don’t remember receiving such a prompt before. Is this new behavior, and did others see the prompt?
Not new and extremely annoying if you don't want to update. They pop up daily (if not more often) and eventually you accidentally click it in the process of turning things on and then are subjected to whatever they broke in the new version. :-(
 
  • Like
Reactions: [email protected]

·
Registered
Joined
·
9,475 Posts
Not new and extremely annoying if you don't want to update. They pop up daily (if not more often) and eventually you accidentally click it in the process of turning things on and then are subjected to whatever they broke in the new version. :-(
Well,... Beta testing is optional. You could stop beta testing.

Personally I like it. So I have the beta on my phone and my watch and my ATV.

I beta tested Windows and survived so I think I'm capable of anything.
 

·
Registered
Joined
·
9,965 Posts
Well,... Beta testing is optional. You could stop beta testing.

Personally I like it. So I have the beta on my phone and my watch and my ATV.

I beta tested Windows and survived so I think I'm capable of anything.
Yes, I have the beta on one iPad and on one ATV4K device. I know what you mean about Windows as well. I was one of the first people in my department to test Windows 95. Yes, Windows 95 which was the first Windows OS with the familiar UI.
 

·
Registered
Joined
·
2,123 Posts
I was speaking in general, not just beta. TVOS 12 has been major headache for me and 13 is going to be even worse (they are breaking 5.1 mp4 audio playback). I will try hard to stay on the older releases but this nagging is sure to foil me.

Not new and extremely annoying if you don't want to update. They pop up daily (if not more often) and eventually you accidentally click it in the process of turning things on and then are subjected to whatever they broke in the new version. :-(
Well,... Beta testing is optional. You could stop beta testing.

Personally I like it. So I have the beta on my phone and my watch and my ATV.

I beta tested Windows and survived so I think I'm capable of anything.
 
  • Like
Reactions: [email protected]

·
Registered
Joined
·
3,692 Posts
Well,... Beta testing is optional. You could stop beta testing.



Personally I like it. So I have the beta on my phone and my watch and my ATV.



I beta tested Windows and survived so I think I'm capable of anything.


Brian,

I have them on all my devices (except my Mac) too. Without paying attention Tuesday I inadvertently installed 13.1 on my iPhone. I decided to give it a day before I restored back to the latest 13.0 beta but to my surprise it’s much more stable and faster than expected so I’m keeping it. I now have it on my iPad too.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
81 Posts
I just watched an Apple HDR movie that has some dark scenes, and the flickering HDR issue is definitely still there. Especially when subtitles are displayed. It’s crazy that this bug is STILL a thing...
 

·
Registered
Joined
·
3,692 Posts
I just watched an Apple HDR movie that has some dark scenes, and the flickering HDR issue is definitely still there. Especially when subtitles are displayed. It’s crazy that this bug is STILL a thing...


I haven’t seen that on any iTunes movies. What movie and time stamp?


Sent from my iPad using Tapatalk
 

·
** Man of Leisure **
Joined
·
23,230 Posts
I’ve lost Atmos on this beta, no option for it at all in settings
Dolby Atmos is still showing as a setting under Audio Format on my ATV.
 

·
Registered
Joined
·
81 Posts
I haven’t seen that on any iTunes movies. What movie and time stamp?


Sent from my iPad using Tapatalk
I was watching the movie IT (2017). It’s in any scenes where it’s very dark, but I particularly noticed it when everybody is in the monster’s lair towards the end (around 1:53:00). From what I saw, subtitles need to be enabled to get the flickering effect (each time the subtitles appear on screen). And I was playing the movie in HDR, NOT in DV.

Edit: Also, I’m positive it wasn’t doing it before the last two beta updates. I started seeing this issue when playing movies in HDR10 not with the last update from a few days ago, but with the one before it. I think it might be worst with the latest update, though.


Or it's specific to a very small number of installations and may be on Apple or on some other part of the video chain.
My installation is pretty simple, though. The Apple TV 4K is directly connected to my Sony x930e.
 

·
Premium Member
Joined
·
10,257 Posts
Discussion Starter #2,273
From what I saw, subtitles need to be enabled to get the flickering effect (each time the subtitles appear on screen). And I was playing the movie in HDR, NOT in DV.
And you aren't having this issue on your non-beta unit(s)?
 

·
Premium Member
Joined
·
10,257 Posts
Discussion Starter #2,275
Unfortunately, I only have one Apple TV in the house.

And ironically, I entered the public beta earlier this summer to solve the HDR flicker bug that was introduced in tvOS 12 at some point. And the beta did fix it! Until now...
It's possible, however this doesn't seem to be a common complaint and the side-effects of uneven high-contrast content (like sub-titles inserted in the letter-box area) can confuse tone-mapping algorithms. An egregious example of this was the LG C7 with early firmware. LG finally managed to get it down too mildly annoying. It was most obvious with Netflix programming but it could be found in lots of content and was sensitive to picture adjustments.

Unfortunately we don't yet have a Film Maker Mode button to zero out display "contributions".
 

·
Registered
Joined
·
81 Posts
It's possible, however this doesn't seem to be a common complaint and the side-effects of uneven high-contrast content (like sub-titles inserted in the letter-box area) can confuse tone-mapping algorithms. An egregious example of this was the LG C7 with early firmware. LG finally managed to get it down too mildly annoying. It was most obvious with Netflix programming but it could be found in lots of content and was sensitive to picture adjustments.

Unfortunately we don't yet have a Film Maker Mode button to zero out display "contributions".
I would be highly surprised if it was the TV because:

1. It’s exactly the same symptoms as the old HDR flickering issue that was happening with tvOS 12 earlier this summer.
2. It stopped happening during the tvOS 13 public beta (but recently came back)
2. I’ve only ever seen this issue with the Apple TV. Never with any other devices outputting HDR10.
 

·
Registered
Joined
·
3,692 Posts
It's possible, however this doesn't seem to be a common complaint and the side-effects of uneven high-contrast content (like sub-titles inserted in the letter-box area) can confuse tone-mapping algorithms. An egregious example of this was the LG C7 with early firmware. LG finally managed to get it down too mildly annoying. It was most obvious with Netflix programming but it could be found in lots of content and was sensitive to picture adjustments.

Unfortunately we don't yet have a Film Maker Mode button to zero out display "contributions".


I may be conflating issues but didn’t a lot of people complain about flickering of DoVi/HDR movies launched from the new TV App that were fine If viewed via the iTunes Movies app?

F.Y.I. I also have my ATV4K directly connected to my 930E and don’t see this issue on the iTunes movies app.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
81 Posts
I may be conflating issues but didn’t a lot of people complain about flickering of DoVi/HDR movies launched from the new TV App that were fine If viewed via the iTunes Movies app?

F.Y.I. I also have my ATV4K directly connected to my 930E and don’t see this issue on the iTunes movies app.


Sent from my iPhone using Tapatalk
Yeah, I did some experiments tonight, and it might only be happening when playing some DV movies in HDR10. I usually prefer playing HDR movies in HDR10 instead of DV with the x930e because of the profile 5 implementation I don’t personally like. It might be what triggers the bug. For example, I cannot reproduce the issue with Bohemian Rhapsody (a “true” HDR10 movie), but I can reproduce it with IT (a DV movie).

I’m only using the old iTunes movie app.
 

·
Registered
Joined
·
9,475 Posts
An on the fly conversion is done for HDR10 and it's been problematic before. It caused the picture to drop out every 5 or so minutes on my Sony Projector but Sony themselves found a way around that problem and issued a new FW.

If possible I would try to use the native DV.
 

·
Premium Member
Joined
·
10,257 Posts
Discussion Starter #2,280
F.Y.I. I also have my ATV4K directly connected to my 930E and don’t see this issue on the iTunes movies app.
I was unclear. A report of failure or success doesn't mean much unless all conditions are identical. The video performance of current HDR (particularly DoVi) displays can be easily perturbed by minor changes.

Of course as the OP continues to expand on what's actually happening it's becoming clear that odd behavior should be expected. This is another problem with trouble reports: people often neglect to fully describe the video chain and often expect (perhaps reasonably) that doing operation X (say a forced format conversion) won't result in undesirable changes in video quality.
 
2261 - 2280 of 2743 Posts
Top