AVS Forum banner

2421 - 2440 of 2653 Posts

·
Registered
Joined
·
2,786 Posts
Are you suggesting the latter shows were Mastered in HDR10 deliberately?



If so, why are people forcing DOLBYVISION and turning off Dynamic Range matching with better results?


I’m not suggesting that. It could be. But it’s probably an issue on their end rather than the atv itself.
If it was an issue with the atv itself then none of the episodes would have Dolby vision rather than some.

As for your next question, placebo most likely.
Are we defining “better” as more accurate or more pleasing to the user? It’s subjective. Just like switching video modes. I’d like to know I’m getting exactly what I’m supposed to be getting rather than applying some mode just because.
 

·
Registered
Joined
·
3,478 Posts
That’s not an issue with the atv but rather the shows themselves. You’ll notice earlier episodes still play in Dolby vision. It’s just the last 2 episodes of everything that are now just HDR.
I was going to start The Morning Show last weekend and the first episode was falling back to HDR10 so in some cases it affects earlier episodes as well.

That said, I agree with your assessment that it isn't a problem with the ATV but it is something on the hosting end.
 

·
Registered
Joined
·
950 Posts
I was going to start The Morning Show last weekend and the first episode was falling back to HDR10 so in some cases it affects earlier episodes as well.

That said, I agree with your assessment that it isn't a problem with the ATV but it is something on the hosting end.
Yes then it is an issue that Apple should address as they are hosting it.
 

·
Registered
Joined
·
2,786 Posts
  • Like
Reactions: mutelight

·
Premium Member
Joined
·
10,249 Posts
Discussion Starter #2,425
AppleTV+ no longer in DoVi

The unexpected conversion of Dolby Vision assets to HDR-10 assets is getting a great deal of attention. As it should since the shows are still labeled as DoVi. But it's not a beta release issue. Idle speculation is that some video chains were having issues ATV+ DoVi. What's interesting (but still not a beta issue) is that the input is still DoVi and, in the two instances I checked, the LL values are constant within but vary between segments.
 

·
Registered
Joined
·
9 Posts
tvOS 13.3.1 (17K5792a)) is now available for downloading.
 

·
** Man of Leisure **
Joined
·
22,950 Posts
tvOS 13.3.1 (17K5792a)) is now available for downloading.
I tried, but got the message that the update was not successful, and to try again later. I reset the device and tried again, but same results.
 

·
Premium Member
Joined
·
3,368 Posts
Went fine with mine
 

·
** Man of Leisure **
Joined
·
22,950 Posts
Check your current build number (17K5792a is the latest beta) as mine has been auto-updating for these last two betas you may already have it.


Jim
I am at 17K5775c. It still will not update. Checked network download speed, which measured 235Mbps, so that’s not the issue.
 

·
Registered
Joined
·
857 Posts
I am at 17K5775c. It still will not update. Checked network download speed, which measured 235Mbps, so that’s not the issue.
Did you try a cold (hard) reboot?

Leon McKee
 

·
Registered
Joined
·
8,210 Posts
I tried, but got the message that the update was not successful, and to try again later. I reset the device and tried again, but same results.
I get the same error.

Sent from my Pixel 4 XL using Tapatalk
 

·
** Man of Leisure **
Joined
·
22,950 Posts
I get the same error.

Sent from my Pixel 4 XL using Tapatalk
Thanks, at least I am not crazy. I’m sure the download will eventually work.
 

·
Registered
Joined
·
857 Posts

·
** Man of Leisure **
Joined
·
22,950 Posts
2421 - 2440 of 2653 Posts
Top