AVS Forum banner

2701 - 2720 of 2755 Posts

·
Registered
Joined
·
3,751 Posts

·
Premium Member
Joined
·
3,406 Posts
I did this beta about an hour ago. Lost all atmos capability on my atv4k. tried about everything. No atmos. Netflix,prime,vudu,atv tv and movies. Restarted,unplugged etc. first time ever had issue. This did happen once before but did come back shortly. Anyone else having this issue.
 
  • Like
Reactions: Andrew67

·
Registered
Joined
·
216 Posts
I did this beta about an hour ago. Lost all atmos capability on my atv4k. tried about everything. No atmos. Netflix,prime,vudu,atv tv and movies. Restarted,unplugged etc. first time ever had issue. This did happen once before but did come back shortly. Anyone else having this issue.
Yes ... you are not alone.
 

·
Premium Member
Joined
·
3,406 Posts
Sorry to hear that might be in the update hope there’s a fix soon
 

·
Premium Member
Joined
·
3,406 Posts
Anyone else loose atmos in latest public beta
 
  • Like
Reactions: Andrew67

·
Premium Member
Joined
·
3,406 Posts
No lick here i am sure my audio settings are right but could you post yous on your atv just in case I missed something? Thanks
 

·
Premium Member
Joined
·
3,406 Posts
Thanks
 

·
Premium Member
Joined
·
3,406 Posts
Sure my audio settings are Auto, Atmos available. Change format = Off, Dolby Atmos = On.

Hope that helps.
Is your audio output set to tv speakers if your atv is in a tv hdmi input
 

·
Premium Member
Joined
·
3,406 Posts
Ok thanks, my serttings are the same and still no atmos with this latest update. Some how this update messed with my atmos. Tried everything but a complete mfg reset which I think I will wait for my next upgrade first. Thanks for your help
 
  • Like
Reactions: doubleroll

·
Registered
Joined
·
659 Posts
Ok thanks, my serttings are the same and still no atmos with this latest update. Some how this update messed with my atmos. Tried everything but a complete mfg reset which I think I will wait for my next upgrade first. Thanks for your help
Apple is usually good getting fixes out quickly but I certainly have seen issues with betas before. Let’s see what the next beta breaks...I mean fixes :)
 

·
** Man of Leisure **
Joined
·
23,397 Posts
I am watching Away, and my Marantz is showing Multi Ch In 7.1.
 

·
** Man of Leisure **
Joined
·
23,397 Posts
Today I am only getting 2.0 audio when watching Away. WTF?
 

·
Premium Member
Joined
·
3,406 Posts
Looks like public beta 14.2 screwed up atv. Audio
 
2701 - 2720 of 2755 Posts
Top