AVS Forum banner

2721 - 2740 of 2755 Posts

·
Registered
Joined
·
3,751 Posts
It looks like there’s several people that shouldn’t be on betas.


Sent from my iPad using Tapatalk
 
  • Like
Reactions: sprins

·
Premium Member
Joined
·
3,406 Posts
I have been on public beta ever since it started this is my first issue. Has nothing to do with should or sh be on the beta. Not very helpful dude
 

·
Registered
Joined
·
3,751 Posts
I have been on public beta ever since it started this is my first issue. Has nothing to do with should or sh be on the beta. Not very helpful dude
Ok, let me be helpful...post your issue on Apple’s beta feedback portal.


Sent from my iPad using Tapatalk
 
  • Like
Reactions: cydeweyz and sprins

·
Registered
Joined
·
216 Posts
Today I am only getting 2.0 audio when watching Away. WTF?
I think this is because of the recent Netflix app update that seems to have broken multichannel audio completely and left us with stereo only. There are several reports about this in the ATV owners thread. I’m also affected by this.
 

·
Premium Member
Joined
·
4,664 Posts
I think this is because of the recent Netflix app update that seems to have broken multichannel audio completely and left us with stereo only. There are several reports about this in the ATV owners thread. I’m also affected by this.
Same here. I just did the upgrade Monday on my Altitude 32 to get the Dolby Atmos Object Viewer, and in fact tested it first on 6 Underground on the ATV 4K in Dolby Atmos. No problems at all. Then today I put on Netflix and lost all the multichannel output too. Tested on the forced 5.1 setting and still only get PCM two-channel output. And I found out that the Roku has no problem playing the same content in 5.1.

Frustrating but apparently I'm not alone :( .
 

·
Registered
Joined
·
2,515 Posts
I think this is because of the recent Netflix app update that seems to have broken multichannel audio completely and left us with stereo only.
It's a beta issue and impacts all apps unless there is also another issue that I'm unaware of.

Update: I see what you mean about Netflix. There are two issues, one with Netflix losing Atmos and a problem with tvOS 14.2 losing Atmos for everything. Nice.
 

·
Registered
Joined
·
1,579 Posts
Ok, let me be helpful...post your issue on Apple’s beta feedback portal.


Sent from my iPad using Tapatalk
Hello you mind sharing the link to this portal? I was just on the Apple support page and they said the following there is a portal for developers but if you are a public beta user, there is no support.
 

·
Registered
Joined
·
3,751 Posts
Hello you mind sharing the link to this portal? I was just on the Apple support page and they said the following there is a portal for developers but if you are a public beta user, there is no support.
I’m in the dev program so there’s a specific portal and app to report problems. In your case you won’t get support but there are links from users in this thread to provide feedback. If you can’t find the link or other public beta users don’t chime in try this:
 

·
Premium Member
Joined
·
3,406 Posts
I’m in the dev program so there’s a specific portal and app to report problems. In your case you won’t get support but there are links from users in this thread to provide feedback. If you can’t find the link or other public beta users don’t chime in try this:
Thanks for that information. There is no way to respond to the public beta as far as I can find but the feedback site you suggested accepts the issue information. Worth a try. I
 

·
Registered
Joined
·
3,751 Posts
Thanks for that information. There is no way to respond to the public beta as far as I can find but the feedback site you suggested accepts the issue information. Worth a try. I
Definitely better than nothing but rest assured someone in the dev beta program will report this. I usually wait until beta 3 or 4 to download the betas so I can't report it because I don't have it.
 
  • Like
Reactions: william06

·
Registered
Joined
·
3,751 Posts
How does noting something a beta breaks equal we should’t be on a beat?
No, my point was it's generally understood that there's a risk to installing beta software so for people that get mad that something doesn't work is a waste of time. Make sense?
 
  • Like
Reactions: william06

·
Registered
Joined
·
3,751 Posts
YOU assume people are mad. I’ve read the same posts and I don’t see “mad”. And then based on YOUR assumption you sit in judgement.

So my question still stands.
I stand by my comments.
 

·
** Man of Leisure **
Joined
·
23,397 Posts
If you guys could put a hold on your hissy-fit, I just wanted to report that I am getting 5.1 sound from both HBO Max and Prime, but still only 2.0 on Netflix. Is this the same as others are seeing?
 
  • Like
Reactions: shoman94

·
Registered
Joined
·
216 Posts
If you guys could put a hold on your hissy-fit, I just wanted to report that I am getting 5.1 sound from both HBO Max and Prime, but still only 2.0 on Netflix. Is this the same as others are seeing?
So there are two issues at the moment:

The first one is that the beta of 14.2 breaks Atmos globally for all apps. But you will still get 5.1 sound where available.

The other one is that the latest update to the Netflix app broke multichannel audio, so the Netflix app only delivers stereo at the moment. This has nothing to do with the beta and affects all users (on regular tvOS 14 and the beta).

So people on the 14.2 beta get 5.1 sound but no Atmos in all apps with the exception of the Netflix app that will only output stereo. But because of Netflix screwing up things with their last update.
 

·
** Man of Leisure **
Joined
·
23,397 Posts
Thanks for clarifying. I don't have an Atmos setup, so I would not have noticed that issue. Getting only 2.0 on Netflix is glaringly obvious.
 

·
Registered
Joined
·
935 Posts
I can verify that Netflix is fixed with the update released today. On tvOS 14.2 public beta Dolby Atmos does not work. I have contacted Apple and they claim to be working on a fix. Asked me to be patient as it may take awhile
 

·
** Man of Leisure **
Joined
·
23,397 Posts
I can verify that Netflix is fixed with the update released today. On tvOS 14.2 public beta Dolby Atmos does not work. I have contacted Apple and they claim to be working on a fix. Asked me to be patient as it may take awhile
Sorry to be dense, but does the Netflix update that fixes the issue apply only to a device that is not running the public beta? And is the same update not available to public beta users?
 
2721 - 2740 of 2755 Posts
Top