AVS Forum banner

2741 - 2755 of 2755 Posts

·
Registered
Joined
·
935 Posts
Sorry to be dense, but does the Netflix update that fixes the issue apply only to a device that is not running the public beta? And is the same update not available to public beta users?
If your on the official firmware release then Netflix has fixed the Dolby Atmos issues. On public beta firmware tvOS 14.2 dolby Atmos is broken on Apple TV. Apple is working to fix this. They just won’t commit to a timeline when it will be fixed.

Netflix update is available to everyone. Were it used to say Dolby Atmos on firmware 14.2 it will state 5.1 which Apple beta firmware does do.


Sent from my iPhone using Tapatalk
 

·
** Man of Leisure **
Joined
·
23,399 Posts
Well, I am viewing "Night on Earth", which is my go-to program to verify Dolby Vision and Atmos. I am receiving 7.1 audio (Multi Ch In on my Marantz). Did the issue get fixed since I last tested it out???
 

·
Registered
Joined
·
935 Posts
Well, I am viewing "Night on Earth", which is my go-to program to verify Dolby Vision and Atmos. I am receiving 7.1 audio (Multi Ch In on my Marantz). Did the issue get fixed since I last tested it out???
Netflix has issued an update that fixed the problem with Apple TV. On public Beta 14.2 Dolby Atmos is still broken.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
935 Posts
According to Apple insider tvOS beta 14.2 beta 2 has been released to developers. Hopefully it will be released as a public beta soon. Hopefully it fixes the dolby Atmos issue.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
216 Posts
According to Apple insider tvOS beta 14.2 beta 2 has been released to developers. Hopefully it will be released as a public beta soon. Hopefully it fixes the dolby Atmos issue.


Sent from my iPhone using Tapatalk
Someone over at macrumors.com says that beta 2 fixes Atmos.
 

·
Registered
Joined
·
659 Posts
Yes, 14.2 correctly renders the Atmos test files.
I can confirm as well the Atmos issue is resolved in the latest Beta. Whats strange is out of 2 ATV4K‘s I only had the issue on one unit. Oh well that’s the risk you take when testing beta builds...
 

·
Premium Member
Joined
·
3,406 Posts
Yes downloaded got atmos back so far all else seems well
 

·
Registered
Joined
·
935 Posts
Yes downloaded got atmos back so far all else seems well
Yep Atmos is now working. I don’t see the Shazam button though. That is the new feature that is suppose to be on TVOS 14.2 beta. Maybe it’s hidden?


Sent from my iPhone using Tapatalk
 
2741 - 2755 of 2755 Posts
Top