AVS Forum banner

2561 - 2580 of 2749 Posts

·
Registered
Joined
·
1,135 Posts
Alex,

You can’t buy an AV40 for $2500 (1/2 the price of HTP1)
But you can buy for a price really close to it. I bought mine for not much more than that


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
4,980 Posts
Initially Harman had a “dealer demo” and “buy in inventory”. This is not unusual for new model releases. That said pricing can be very aggressive. However I’m not one to reveal to what extent. That would be a kin to telling how the magician performs the magic.
 

·
Registered
Joined
·
1,135 Posts
Given how many of these have been returned I think asking a number of dealers might yield a good deal.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
502 Posts

·
Registered
Joined
·
477 Posts
1.42 is fine for me (5.1.4 Atmoss layout, without DLBC, Dirac filter on). Atmos is lockin' in fine. No drop outs, no distortion.
 
  • Like
Reactions: Woot23

·
Registered
Joined
·
1,135 Posts
1.42 - things seem to be working out as of now
 

·
Registered
Joined
·
976 Posts
I have updated to 1.42 without Dirac everything works fine no bugs. One problem the host shows 1.40/09. All of the others like DSP2 etc shows the correct value?

Did I do something wrong? Did I get the complete update? Is their something I can do to get it to show the right host?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
568 Posts
That doesn’t look right. I would do a reboot from the front panel button, (or pull the plug from the unit for a couple of minutes. Then do a system reset, and redo the update.to 1.42
 

·
Registered
Joined
·
976 Posts
That doesn’t look right. I would do a reboot from the front panel button, (or pull the plug from the unit for a couple of minutes. Then do a system reset, and redo the update.to 1.42
Thanks I will try that. So far this firmware has been stable and Dirac works perfectly with DLBC.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
649 Posts
Ok, so I would like to keep my Dirac measurements and calibration filters. The last time I reset my JBL, my previous Dirac filter did not load because it said something to the effect that the distances weren’t the same or something like that, and as a result, the filter wouldn’t load. How do I avoid that before I load the new firmware? Is it a simple matter of taking a picture for speaker distances?
 

·
Registered
Joined
·
976 Posts
Ok, so I would like to keep my Dirac measurements and calibration filters. When I have reset my JBL before, when I’d try to load a Dirac filter, it said something to the effect that the distances weren’t the same or something like that, and as a result, the filter wouldn’t load. how do i avoid that before I load the new firmware? Is it a simple matter of taking a picture for speaker distances?
I just loaded a current project and Dirac automatically recalibrated everything. Speaker distanced stayed the same. It takes time for the project to load in the DIRAC project

It loads fine on Arcam and everything sounded more dynamic with the Bass being just perfect.

The only problem I have is host show 1.40 but everything shows the correct net dab osd etc.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
568 Posts
Ok, so I would like to keep my Dirac measurements and calibration filters. The last time I reset my JBL, my previous Dirac filter did not load because it said something to the effect that the distances weren’t the same or something like that, and as a result, the filter wouldn’t load. How do I avoid that before I load the new firmware? Is it a simple matter of taking a picture for speaker distances?
You may have forgotten to set the speaker types after the reset/firmware update. Once speaker types set in the Arcam settings matches the speaker types of the Dirac project, the filters should load without issue.
 

·
Premium Member
Joined
·
649 Posts
You have forgotten to set the speaker types after the reset/firmware update. Once speaker types set in the Arcam settings matches the speaker types of the Dirac project, the filters should load without issue.
Ok I suppose that is it. I’ll give it a shot, tomorrow. It isn’t so much That I mind taking measurements. It is just that I have it sounding pretty dang good right now.
 
  • Like
Reactions: thebrieze01

·
Registered
Joined
·
66 Posts
Just updated my AVR20 to 1.42 (from 1.30) via USB. First time the update process has worked perfectly for me in 20 minutes. I'd bought a new 2GB USB 2.0 stick off ebay to use just for this. It's a no name metal body one, around £5 I think. Glad I did though.

Time to reload the Dirac profile for my room and get the inputs renamed etc.

Sent from my TA-1012 using Tapatalk
 

·
Registered
Joined
·
35 Posts
so this was the last one for me I am returning the device, again there is no lfe channel with DTS tracks. So now hoping the dealer is accepting this whiteout a fight or going to court.
 

·
Premium Member
Joined
·
649 Posts
so this was the last one for me I am returning the device, again there is no lfe channel with DTS tracks. So now hoping the dealer is accepting this whiteout a fight or going to court.
So if you watch a movie with DTS-HD, there is no LFE?
 
2561 - 2580 of 2749 Posts
Top