AVS Forum banner

3341 - 3360 of 3459 Posts

·
Registered
Joined
·
1,089 Posts
Roon is available worldwide - but it's not free, do you currently use Roon? If so, you simply reboot your core if need be and enable the AVR in Settings > Audio within the Roon app.
Thanks I will check Roon out. I never had it and it’s the first time I heard of it. Anything else I should know??


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3 Posts
Thanks I will check Roon out. I never had it and it’s the first time I heard of it. Anything else I should know??


Sent from my iPhone using Tapatalk
I only listen to music through Roon but I won't be using the AVR30 Roon implementation as it sounds so much better in stereo direct mode via the Schiit Gungnir DAC I have plugged into the Roon Nucleus than via the AVR30 onboard DACs. They offer a free trial too. Go for it!
 

·
Registered
Joined
·
211 Posts

Hi guys, whenever I run dirac, I get that sound and not the normal pink noise from leveling the speakers. Do you know why?
 

·
Registered
Joined
·
57 Posts

Hi guys, whenever I run dirac, I get that sound and not the normal pink noise from leveling the speakers. Do you know why?
I had the same issue the other day with my AVR30 and I closed the Dirac app, power down the AVR30 fully, waiting a couple minutes and turned everything back on and it worked. Hope it's that easy for you.
 

·
Registered
Joined
·
211 Posts
I had the same issue the other day with my AVR30 and I closed the Dirac app, power down the AVR30 fully, waiting a couple minutes and turned everything back on and it worked. Hope it's that easy for you.
I did all that like 30 times the problem I think comes from dirac in my arcam does not link well! Tomorrow I will continue testing and if it remains the same I will try to talk to arcam.
 

·
Registered
Joined
·
22 Posts
AVR 20 with an all KEFR series 5.1.4 set up using Atmos upfiring modules atop fronts and surrounds. Can’t get the Arcam menu config to accept back heights, it just deletes input.

I have therefore set up the 3rd and 4th Atmos speaker in the Middle Heights position output from channels 15 and 16 instead of Height 2.

Anyone else had the same challenge, does that sound right?
 

·
Registered
Joined
·
5 Posts
AVR 20 with an all KEFR series 5.1.4 set up using Atmos upfiring modules atop fronts and surrounds. Can’t get the Arcam menu config to accept back heights, it just deletes input.

I have therefore set up the 3rd and 4th Atmos speaker in the Middle Heights position output from channels 15 and 16 instead of Height 2.

Anyone else had the same challenge, does that sound right?
i have the AVR10 and previously the FMJ390. I run 5.1.4 and with the previous 390 there was an option to set “Dolby surr back” for upfiring Dolby atmos speakers on the rear surrounds, I think this has not yet been added to the HDA range so I am having to run 5.1.2 for the time being.
 

·
Registered
Joined
·
4,376 Posts
AVR 20 with an all KEFR series 5.1.4 set up using Atmos upfiring modules atop fronts and surrounds. Can’t get the Arcam menu config to accept back heights, it just deletes input.

I have therefore set up the 3rd and 4th Atmos speaker in the Middle Heights position output from channels 15 and 16 instead of Height 2.

Anyone else had the same challenge, does that sound right?
You are effectively running Dolby upfiring fronts with in-ceiling mids in that config. IMHO you would be better just setting the speaker type to top until they implement 5.1.4 with upfiring speakers. The DTS and Auro decoders/upmixers wont care about that setting anyway as they have no concept of upfiring speakers.
 

·
Registered
Joined
·
22 Posts
Thanks Krobar - so is it the case that I cannot use ‘Atmos enabled’ for the 3 and 4 modules placed above the surrounds? That’s weird, I am certain I did this with the 550. It was just the height 2 option kept being deleted in the speaker types setting. I’ll give it another go today but will no doubt have to rerun Dirac.
 

·
Registered
Joined
·
4,376 Posts
Thanks Krobar - so is it the case that I cannot use ‘Atmos enabled’ for the 3 and 4 modules placed above the surrounds? That’s weird, I am certain I did this with the 550. It was just the height 2 option kept being deleted in the speaker types setting. I’ll give it another go today but will no doubt have to rerun Dirac.
Thats right 5.1.4 with upfiring is not currently supported. A chap in the JBL thread contacted Jbl/Arcam/Harman about this and was told this was not yet implemented and although they intend to implement it wont be until near end of the year. The technical reasoning is that the surround positioning and surround upfiring speaker position is different for 5.x.4 vs 7.x.4 and they have not yet implemented the 5.x.4 position for the upfiring speakers in the Dolby decoder.

Personally I think they should remove the separate Top / Dolby Enabled setting and just add Dolby enabled options to the Top Front (Height1) and Top Back (Height2) speaker menus. This would make more sense to most users and also allow configurations which have Dolby upfiring speakers only at the front or back which are valid under Dolby spec.
 

·
Registered
Joined
·
22 Posts
Ahhh. That I didn’t know. And will need to rethink ownership. Maybe I could have assessed instead of assumed this before purchasing, but somehow feels incomplete. Thanks
 

·
Registered
Joined
·
4,376 Posts
Ahhh. That I didn’t know. And will need to rethink ownership. Maybe I could have assessed instead of assumed this before purchasing, but somehow feels incomplete. Thanks
There is nothing in the manual which suggests it isn't supported which is why I added to the bug list a little while ago:
 

·
Registered
Joined
·
22 Posts
Well this very helpful Krobar, thanks I appreciate your response. Strangely, I checked a few ATMOS scenes last night from Ad Astra, Bladerunner and American Sniper and was left thinking something wasn’t right, but I have limited knowledge of ATMOS decoding and Atmos enabled speaker set ups. Doh!

I think I will need to return the AVR20 and PA410 which is a shame as I sold my MRX 1120 and there’s a long wait for the 1140. Won’t be needing the additional RCA cables or the UMIK-1 I purchased either! 😂

I still say the Arcam sound is better, but, along with the generally noisier toroidals (in my dead quiet room) and greater susceptibility (in my environment) to RFI and ground loop noise when outputting to power amps (compared to the Anthem), I think my time with the Arcam is over. Perhaps look at them again in a few years.
 

·
Registered
Joined
·
4,376 Posts
Well this very helpful Krobar, thanks I appreciate your response. Strangely, I checked a few ATMOS scenes last night from Ad Astra, Bladerunner and American Sniper and was left thinking something wasn’t right, but I have limited knowledge of ATMOS decoding and Atmos enabled speaker set ups. Doh!

I think I will need to return the AVR20 and PA410 which is a shame as I sold my MRX 1120 and there’s a long wait for the 1140. Won’t be needing the additional RCA cables or the UMIK-1 I purchased either! 😂

I still say the Arcam sound is better, but, along with the generally noisier toroidals (in my dead quiet room) and greater susceptibility (in my environment) to RFI and ground loop noise when outputting to power amps (compared to the Anthem), I think my time with the Arcam is over. Perhaps look at them again in a few years.
I would try 5.1.4 with speaker type set to top. As mentioned earlier it will sound slightly different with Dolby and no different with DTS or Auro or Multichannel Stereo.
 

·
Registered
Joined
·
22 Posts
Hmm, I can have a go, but it’d be Atmos performance that decides the toss. Not sure ‘Top’ vs. ‘Dolby enabled’ speaker types compare when Atmos decoding.

Think others in the same situation )5.1.4 Dolly enabled setups) may find this a useful thread conversation .

LOL. ‘Gomorrah’ re-run in 5.1.2 sounds pretty good just the same. The Arcam is so much more refined!
 

·
Registered
Joined
·
4,376 Posts
Hmm, I can have a go, but it’d be Atmos performance that decides the toss. Not sure ‘Top’ vs. ‘Dolby enabled’ speaker types compare when Atmos decoding.

Think others in the same situation )5.1.4 Dolly enabled setups) may find this a useful thread conversation .

LOL. ‘Gomorrah’ re-run in 5.1.2 sounds pretty good just the same. The Arcam is so much more refined!
Another possible option is adding some surround back speakers as 7.x.4 is Ok.
 

·
Registered
Joined
·
57 Posts
I'm thinking of putting a system together with AV40 + PA240 + PA720. Is anyone using the PA (720, 240, for 410) amps? I can't seem to find any experiences or reviews on these. If not, what would be a good amp(s) to pair with the AV40? I have a GoldenEar 7.4.4 setup, with GE One.R and XXL up front, Three+ on sides and Fives in the SB position and using LFE on all internal subs and 4 (unknown, came with house) ceiling Atmos speakers. I'm looking for a warmer, sweeter sound with as much detail as possible. Suggestions welcome :).
 

·
Registered
Joined
·
4,376 Posts
I'm thinking of putting a system together with AV40 + PA240 + PA720. Is anyone using the PA (720, 240, for 410) amps? I can't seem to find any experiences or reviews on these. If not, what would be a good amp(s) to pair with the AV40? I have a GoldenEar 7.4.4 setup, with GE One.R and XXL up front, Three+ on sides and Fives in the SB position and using LFE on all internal subs and 4 (unknown, came with house) ceiling Atmos speakers. I'm looking for a warmer, sweeter sound with as much detail as possible. Suggestions welcome :).
Goldenear are usually fairly sensitive so it might be worth considering an AVR30 + PA410. I have an AV40 with a full set of Hypex amps, works well but I use RCA not XLR as the noise floor is better. Unless you need XLR for long cable runs RCA is the better choice on the AV40.
 

·
Registered
Joined
·
80 Posts
Goldenear are usually fairly sensitive so it might be worth considering an AVR30 + PA410. I have an AV40 with a full set of Hypex amps, works well but I use RCA not XLR as the noise floor is better. Unless you need XLR for long cable runs RCA is the better choice on the AV40.
I changed from xlr to rca updated my av40 to 1.46 running with pa720 and InterM 2ch amp for my back heights on a 5.1.4 System , the hum or i would describe like a shhhhh or a low pink noise is mostly gone but the high tone like a high piiieeeep is louder now, i Feel in stereo it is just a bit muffling then before, but on movies i think is more dynamic as before.
So but i want to go back on xlr when my 2 Ch hypex is arriving in 2 weeks to see what happens with the ground loop i think i have, because the hypex amp is a grounded one.....

And did u have class G before the hypex? Do u have any comparsions or xperience in the difference? Because i loved the hypex in the nad t778, specialy on movies, stereo musik i like more the class G , so i think about to change the PA720 to a Class D hypex one.......but i like the fact in music playing low level and had no feeling i miss something on details . But i felt xlr more direct on stereo.
 
3341 - 3360 of 3459 Posts
Top