AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all,


I'm having an issue with Arcsoft TMT .128 where it isn't passing Dolby Digital over S/PDIF from either HD DVD or Blu-Ray to my receiver.


DTS works fine with the S/PDIF option set, but I can only get stereo from DD sources by selecting 2 or 5.1 channel in the same settings.


My sound card's an Audigy Value and works fine as a passthrough for PowerDVD and various media files.


Anyone had a similar issue?


Thanks in advance.


ABC
 

·
Premium Member
Joined
·
16,132 Posts

Quote:
Originally Posted by armbarcrash /forum/post/15445582


I can only get stereo from DD sources by selecting 2 or 5.1 channel in the same settings.

It's normal. If you select "2 channel stereo" or "5.1 Channels" or "7.1 Channels", DD is decoded into 5.1 LPCM, then sent over S/PDIF in stereo LPCM.


To get DD, you have to select:


- Audio tab > Audio Output Mode: S/PDIF.


Don't check "Enable Audio Mixer". If you check it, every audio source is encoded to DTS.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by renethx /forum/post/15445634


It's normal. If you select "2 channel stereo" or "5.1 Channels" or "7.1 Channels", DD is decoded into 5.1 LPCM, then sent over S/PDIF in stereo LPCM.


To get DD, you have to select:


- Audio tab > Audio Output Mode: S/PDIF.


Don't check "Enable Audio Mixer". If you check it, every audio source is encoded to DTS.

I'm selecting S/PDIF and nothing else and I don't get any sound. I've also tried mixer and had no joy either.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top