AVS Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Am considering a refurbished Sony 34xbr2 @$2899 + tax, a $1000 savings from retail. I was holding out for the 42" Panasonic plasma (my first choice, but $5600), available in a couple of weeks, or maybe the Toshiba 34HF81 (not out yet). My space is limited to a 24" depth and 27.5" height. I know that Sony hdtv is not generally the brand of choice here, but I thought some owners good give me grand advice.

Thanks from a newbie.
 

·
Registered
Joined
·
1,707 Posts
The KD-34XBR2 is by far the best looking HDTV I have ever seen, period. Run, don't walk, to buy one. The picture is gorgeous and it comes with a very great set of menu options. I must admit my surprise, however, that there are already refurbished 34XBR2s on the market, as the product just officially got rolled out this month. Anyway, to reiterate my point, forget about any other HDTV. If you're seriously wanting the most bang for your buck and want the best TV around, go with this set- you will not be disappointed.


------------------

"Direct View HDTV- is there really any other alternative?"
 

·
Registered
Joined
·
1,707 Posts
What problems are you refering too? My was made in August, and I have a frame dropout problem.


------------------

"Direct View HDTV- is there really any other alternative?"
 

·
Registered
Joined
·
4,049 Posts
I haven't posted my problems yet as I thought they weren't too significant, Anyway here are two:


1. The Channel Add/Skip function will not always "lock" on the choice made. Some digital stations I have marked as Skip will suddenly unlock after a few days. I'm not referring to stations added when performing an Auto Programs search. That function will add any station signal picked up during the search scan.


2. My Sacramento ABC affiliate KXTV is on digital 61 with a redirect alias to channel 10.3. After watching 10.3 for an hour or so a Sony warning box pops up which states this channel can now be viewed on channel 61. If I don't switch to 61 the warning box will continue to pop up every few minutes. The capper is channel 61 is grayed out on the Add/Skip menu. I wouldn't mind viewing ABC on 61 but it's a pain to have to manually punch 61.1 on the remote verses using the channel up/down button.


I sent an e-mail to Sony through their website and after four days received a canned reply stating that my set was not working correctly and I should to ship to their repair facility. I assumed Sony would be "fixing" these type anomalies via the Sony memory stick capability built into the set.
 

·
Registered
Joined
·
286 Posts
The reason there are refurbished sets out the is due to the problems found in the first release of them. I now have serial number 2000. It is great! My first two (Serial 432 and 14xx) had some problems. Fortunately I got it from the GoodGuys who had new ones delivered and installed. No problems!
 

·
Registered
Joined
·
710 Posts
Interesting - I believe my unit has both those same problems - a bright vertical band to the rightmost side of the image when viewed in "normal" mode and the loudness of the internal speakers is very sensitive. Neither problem seemed very important however - the bright line is very very subtle and I use an external amp anyway.. Interesting that the problems seem to be so consistent. Maybe they sold me your old unit http://www.avsforum.com/ubb/smile.gif
 

·
Registered
Joined
·
286 Posts
Yup. The newest TV still has the right hand line but is much more subtle, not even noticable. And the volume is frequently up almost halfway. (Unless the show is DD, then I cut in the Receiver and speakers...) The Tech had said the line was a manufacturing problem. FYI: GoodGuys tech said he was not supposed to touch the service menu....


Glad I didn't have to pack them up to return them!


Love the new one and DVD progressive is impressive!


BTW, As I recall, on-site service for the first year is standard on this set.


[This message has been edited by webmarin (edited 09-24-2001).]
 

·
Registered
Joined
·
710 Posts
I've seen a problem similar to the second one, but I attributed it mainly to a problem with our local ABC affiliate, KGO. Occasionally (very infrequently) while watching this channel it will pop up a message saying "this channel is now available on 24.1", after pressing the joystick it will re-tune to that channel. Then inevitably a minute or two later it will say "this channel is now available on 7.1" (the normal mapping) -- another joystick click and its back. Doesn't really repeat. So it seems like either the station is doing something that toggles their PSIP, or low signal strength can sometimes lose this info? I don't know my serial # offhand. This seemed like a fairly minor annoyance, and since its a crap-shoot for the local station to even get the HD feed turned on at the right times, I figured it would "user error" on the broadcast side anyway.
 

·
Registered
Joined
·
286 Posts
The first unit had a noticeable (Brighter than normal) vertical line on the right side of a 4:3 image. Any source except 4:3 from a digital OTA station. Also the volume on-screen indicator and control had only four or five increments to extreme loud.


The second unit had component inputs that displayed only 256 colors or there about with extreme color banding after 10 minutes or so. It also had the same problem Garrett Adams described regarding channel add/skip not holding. Quite annoying...


The new set has none of these problems. As far as Sacramento Channel 10; If they could make up their minds about which channels they were using... Once they had a great HD demo on 10.1, then that was gone, the the station used 10.2, but that recently changed to 10.3, and I'm fairly certain that it is the station causing the channel to switch back and fourth. Since they are the only ones. I suspect the techs don't think anyone is watching.... Hopeless.... Sacramento 13 seems to keep forgetting to switch to HD. The District was finally switched something like halfway though, and last night the Brick movie was switched after about two minutes. All the sacto stations seem to think a stretch zoom mode is just as good as HD. I'd personally rather have a 4:3 picture digitally broadcast, then a bunch of fat faces on screen!
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top