AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
1,436 Posts
Discussion Starter · #1 ·
It you look in the various threads you will see that JoeQ and I have having issues with DStream. We both have Mits D-VHS units. Is anyone else seeing the issues we are?


Playback stops before the recording is done and may or may not complain about not being able to open a file.


--Rick
 

·
Registered
Joined
·
1,060 Posts
I have a JVC and the problems I have encountered are:


1. Dstream can not open a file and reports the fact even though the file is present.


2. A corrupt stream hangs Dstream. The HIPIX plays the file without issue (usually see video freeze for a second or so).


The second issue is causing me more grief at the moment as I have to trim the file to continue archiving.
 

·
Registered
Joined
·
311 Posts
I think there are problems that fall into two categories. First is a naming convention issues. It seems to have problems with brackets, periods, etc. I find that the most reliable method is to rename the files to something simpler.


Secondly, it does not seem to like 720p recordings. I have yet to be able to make a transfer with source material at this format. 1080i seems to work weel with the above caveat.


BTW, I have both a JVC and a Panny, and they both respond similarly.


Regards, Peter
 

·
Registered
Joined
·
2,961 Posts
I can read Tapes made from my now gone Panny HD1000 perfectly and play the files back on the Hipix.


It is recording Hipix files TO the Mits that is giving me fits.


I get an error on the Mits's display that says "Error CP" (I know this is not a copy protection problem.



Here is what I am trying with Dstream:


I am recording the same 1080i program each time (90 minutes of the Preakness).

First run, it quit after 5 files.

Second run after 10 files.

Third run after 2 files.

Last run I just did it made it to 24 files before the error occurrs.


The file name is as simple as it can get. It is Preakness.0000.ts


I also tried an HBOHD recording and have the same results.


No JVC owner's are having problems sending Hipix files to the D-VHS?


Thanks,

Joe
 

·
Registered
Joined
·
1,534 Posts
Rick, as was pointed out there are two kinds of problems:

- App based problems - mainly file naming issues

- Filter based problems - mainly incorrectly generating the firewire timestamp from the PCR values. The filter does not take into account two things:

1) different streams within a transport could have different PCR clocks

2) the transport could have been edited or a couple of packets could have been lost in transmission resulting in a big PCR jump. There is already some guard against this that JPELL implemented on top of my filter, but it may not be enough in all cases.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top