AVS Forum banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
115 Posts
Discussion Starter #1
I got home tonight expecting to find my usual 1 hr episode of General Hospital on my Replay 4040. Instead I found there was only the last minute recorded! I can't find any messages that say why it might not have recorded. I have plenty of free space (9 hrs free and the show was guaranteed), and nothing else was scheduled to record at that time. I was thinking maybe that the cable had gone out, but I checked my husband's Tivo and it recorded something during that time period that came out fine, so that can't be it.


Any ideas what could have caused the show not to record? It records every weekday, and I haven't had a problem recording it before on this Replay. I had stopped also recording on VCR because it had been so reliable but I guess I'm gonna have to go back to recording on the VCR as a backup. Soaps are never re-run, so I'll never see this episode ever (and I hear it was supposed to be an interesting one), so I'm pretty annoyed about it.


I love my Replay, but it is really annoying when these things happen out of the blue with no explanation whatsoever.
 

·
Registered
Joined
·
4,612 Posts
It is disappointing.


I'm not sure what is going on. I had the season ending episode of ALIAS cut short Sunday night and I didn't appreciate it at all.


I watching the first 20 minutes live (it was a guaranteed recording) and then switched to a previous recording. The next day I discovered ALIAS stopped recording at 39 minutes with no breaks up to that point at all!


What goes wrong? Probably a combination of these three reasons.


Recording failed to start or stop on time. Who knows why

Even though guide shows red dot earlier in the day the recording failed to start

Cable/sat reception went weak resulting in unrecorded blue-screen


Yes, the software isn't perfect.
 

·
Registered
Joined
·
5,119 Posts
Quote:
Originally posted by Mikeyboy
...Yes, the software isn't perfect.
Or perhaps Mikeyboy's hacking isn't perfect? ;)

Mikeyboy this wasn't the 240 hour Showstopper with large clusters was it?


Actually I think that the case of the "one minute recordings" is caused by something (?) but I can't remember now. Anyone? Does it still say 1 min even if 0 because of no signal?


If it says "one minute" I believe the unit did attempt to record... and just didn't get anything?? Or maybe this could be the full buffer situation?
 

·
Registered
Joined
·
3,686 Posts
That's the leading cause for "1 minute" recordings for me: cable outage. That and recordings cut short and/or recordings with breaks in the middle of them.
 

·
Registered
Joined
·
5 Posts
I get "1 minute recordings" rather often as well. It's definitely NOT a guaranteed/non-guaranteed issue and I usually have well over 6 hours of recording time left when it happens.


The theory I'd come up with (even before reading this thread) had to do with cable outage. When the screen goes to blue for a second or two does that cause the unit to abort the recording in progress?


Are there any other known causes of "1 minute recordings"? Thanks.
 

·
Registered
Joined
·
2,544 Posts
I've often gotten the dreaded 1 minute recording, especially on digital channels in the Starz superpack. It has nothing to do with Starz exactly, but with my cable company's feed of those channels. It gets choppy.


When trying to watch live through the replay on those channels, every 5 seconds or so it goes to blue screen, then back. When watching through my cable box directly, it slightly scrambles or flickers and then goes back.


When its done recording the show on the replay, it always says 1 minute, even though in many cases its recorded most of the show/movie.


I thought I read in one of the FAQs or even in a post here a theory that every time it flickers it resets the record timer, but I have no idea if that was substantiated or just a theory.


HOWEVER: this does not sound like your problem at all. You really only got one minute, and most annoyingly, the last minute of the show. That sounds like a power/cable outage as was conjectured above.
 

·
Registered
Joined
·
4,612 Posts
Quote:
Originally posted by KenL
Or perhaps Mikeyboy's hacking isn't perfect? ;)

Mikeyboy this wasn't the 240 hour Showstopper with large clusters was it?
I won't dignify this with an answer.......... O'K I will. Yes it was with large clusters but don't get your hopes up KenL. :D


I have a gooood feeling about large clusters and will report any shortcoming's encountered
 

·
Registered
Joined
·
115 Posts
Discussion Starter #8
Quote:
Originally posted by heathriel
HOWEVER: this does not sound like your problem at all. You really only got one minute, and most annoyingly, the last minute of the show. That sounds like a power/cable outage as was conjectured above.
I was thinking that, but my Replay is hooked up to a UPS, and if it loses power I always get a message telling me that. In terms of cable, my hubby's Tivo did record a show at the same time that came out just fine, so I don't think the cable went out. His is hooked up to the digital cable though, so I suppose it's possible that only the regular cable went out? Is that possible?


I did check the recording and it really was just one minute (just commercials too, lucky me).
 

·
Registered
Joined
·
6,497 Posts
You may not necessarily have lost all your cable, just that one channel. It does happen.
 

·
Registered
Joined
·
3,686 Posts
Yeah, I've got a particular block of channels (both analog and digital) that tend to be the first to drop out when the cable quality slips. Usually, during a rainstorm, although it has been (thankfully) rare.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top