AVS Forum banner

541 - 560 of 585 Posts

·
Registered
Joined
·
9 Posts
help! I've bricked my hv335t after updating jukebox on the latest ac ryan firmware, now it won't boot it's stuck on initial logo.. I can't telnet so I've tried the method of the photo above but it didn't work, guess I didn't understand correctly the instructions. I've used the cable of a voltage tester (similar to the one in photo) touch the pin shown above and the other point of cable left on the floor, was that correct? Trying that way didn't force any firmware update, what am I doing wrong?
 

·
Registered
Joined
·
89 Posts

Quote:
Originally Posted by gado45  /t/1221590/argosy-hv335t-anyone-know-anything/540#post_23149496


help! I've bricked my hv335t after updating jukebox on the latest ac ryan firmware, now it won't boot it's stuck on initial logo.. I can't telnet so I've tried the method of the photo above but it didn't work, guess I didn't understand correctly the instructions. I've used the cable of a voltage tester (similar to the one in photo) touch the pin shown above and the other point of cable left on the floor, was that correct? Trying that way didn't force any firmware update, what am I doing wrong?

No you are not doing it right. You dont leave the other end on the floor. You ground it, meaning connected to a negative - point somewhere on the board. This then creates a short and forces a firmware update. There is a serial port at the edge of the board that has an easy to get to ground but I cant remember which contact it is as I havent done it in a long time. Also, many times the circular contacts where screws go in the board are grounded so you may try that.
 

·
Registered
Joined
·
6 Posts

Quote:
Originally Posted by OhNo!  /t/1221590/argosy-hv335t-anyone-know-anything/510#post_22880902


How much space does the Argosy see if you use the 3TB drive as an external drive. Just wondering. I do recall reading that there was a 2TB maximum, and that it sees only one logical drive.

Just wondering.

I can connect my 3tb through the argosy's usb port and no problems at all, the thing is that i would like to use my 3tb HDD internally. Shouldn't be like a sotfware fix for this?
 

·
Registered
Joined
·
4 Posts
joe citizen, if you see this post, i need your help, I have brick my HV335T, i put the wrong image, I use the HD 3 O!play Asus, I try using the harmony 650 control to program and did not work, I,m really deperate to fix this, I try what you show in the piture above, but I try every single ground but still no be able to make work, I see you Also mention a second option, to use TLL 3.3v, I have one, but not sure where to use it or what else todo, please help me, I will be so happy if you or someone can help me


thank you
 

·
Registered
Joined
·
1 Posts
Hello,


My HV355T stopped working. I turn it on, led comes on (blue), turn it on with the remote and the led starts blinking fast, and that's all. No image, HDMI or AV. Could someone help me boot this thing or is it permanently bricked?


I've tried the second way to unbrick/reflash it but it did not work.


Thanks in advance.

Quote:
Originally Posted by nymsc  /t/1221590/argosy-hv335t-anyone-know-anything/450#post_21947326



There is two way to unbrick hv335t.



1) use 3.3v TTL cable connect to hv335t with PC start putty.exe set port to 115200,8,none,1 , plug in usb flash drive with firmware (install.img) turn on hv335t on box (blue light on), hold "Tab" key on keyboard then turn on hv335t with remote control, wait till firmware update picture show on TV, release "Tab" key wait until firmware update complete.



2) plug in usb flash drive with firmware (install.img) turn on hv335t on box (blue light on) found dd1073 (the one with heat sink) pin 197, short it to ground with wire (see picture below), turn on hv335t with remote control wait until usb flash drive light flash release wire from pin 197 then wait for firmware update complete.
 

·
Registered
Joined
·
89 Posts

Quote:
Originally Posted by HV33T-Argosy  /t/1221590/argosy-hv335t-anyone-know-anything/540#post_23694937


joe citizen, if you see this post, i need your help, I have brick my HV335T, i put the wrong image, I use the HD 3 O!play Asus, I try using the harmony 650 control to program and did not work, I,m really deperate to fix this, I try what you show in the piture above, but I try every single ground but still no be able to make work, I see you Also mention a second option, to use TLL 3.3v, I have one, but not sure where to use it or what else todo, please help me, I will be so happy if you or someone can help me


thank you

Its been a long time since I have done it so Im a little rusty but I can point you in the general direction. Basically what you have to do is connect the USB end of the TTL cable to your computer and the other end will be soldered or connected to the HV335t board. This way you will be able to communicate with the HV335t through MS HyperTerminal or PuTTY or some other program. The method I use ("erase -m" command) is similar to the one used on the Patriot Box Office which is slightly different than the method nymsc is describing on page 16. Both however require connecting the TTL cable to the HV335t board either by soldering or something like small alligator clips. For a general idea of what steps are involved read the first post here: Patriot Box Office TTL cable


Now where the HV335t is concerned, we are going to connect the TTL to the HV335t's edge connector. Sorry I dont have any pictures to show you what it looks like but if you look at your HV335t head on, the connector will be located on the front right close to the IR receiver. You will have pads that correspond to Ground, VCC, TXD, RXD I cant remember what each pad is so maybe someone else can chime in on this part. What you will need to do is connect the TTL cable's Ground, VCC, TXD, RXD lines to the corresponding lines on HV335t board. Once you got everything connected, power on the HV335t and start up MS HyperTerminal or PuTTY and follow nymsc's directions on page #16 or the method I use the "erase -m" command
 

·
Registered
Joined
·
6 Posts

Quote:
Originally Posted by ubrgeek  /t/1221590/argosy-hv335t-anyone-know-anything/540#post_23640476


Charlie - Any luck getting the 3TB working as an internal drive?


Hi ubrgeek,


Sadly no, next to my tv I have my argosy with the 3tb Hdd attached via usb.


I am hoping a software update will fix this sometime, GPT partition systems are used for more than 2tb hd's and thats what Argosy is not capable off
 

·
Registered
Joined
·
4 Posts

Quote:
Originally Posted by joe citizen  /t/1221590/argosy-hv335t-anyone-know-anything/540#post_23702025


Its been a long time since I have done it so Im a little rusty but I can point you in the general direction. Basically what you have to do is connect the USB end of the TTL cable to your computer and the other end will be soldered or connected to the HV335t board. This way you will be able to communicate with the HV335t through MS HyperTerminal or PuTTY or some other program. The method I use ("erase -m" command) is similar to the one used on the Patriot Box Office which is slightly different than the method nymsc is describing on page 16. Both however require connecting the TTL cable to the HV335t board either by soldering or something like small alligator clips. For a general idea of what steps are involved read the first post here: Patriot Box Office TTL cable


Now where the HV335t is concerned, we are going to connect the TTL to the HV335t's edge connector. Sorry I dont have any pictures to show you what it looks like but if you look at your HV335t head on, the connector will be located on the front right close to the IR receiver. You will have pads that correspond to Ground, VCC, TXD, RXD I cant remember what each pad is so maybe someone else can chime in on this part. What you will need to do is connect the TTL cable's Ground, VCC, TXD, RXD lines to the corresponding lines on HV335t board. Once you got everything connected, power on the HV335t and start up MS HyperTerminal or PuTTY and follow nymsc's directions on page #16 or the method I use the "erase -m" command
Quote:
Originally Posted by joe citizen  /t/1221590/argosy-hv335t-anyone-know-anything/540#post_23702025


Its been a long time since I have done it so Im a little rusty but I can point you in the general direction. Basically what you have to do is connect the USB end of the TTL cable to your computer and the other end will be soldered or connected to the HV335t board. This way you will be able to communicate with the HV335t through MS HyperTerminal or PuTTY or some other program. The method I use ("erase -m" command) is similar to the one used on the Patriot Box Office which is slightly different than the method nymsc is describing on page 16. Both however require connecting the TTL cable to the HV335t board either by soldering or something like small alligator clips. For a general idea of what steps are involved read the first post here: Patriot Box Office TTL cable


Now where the HV335t is concerned, we are going to connect the TTL to the HV335t's edge connector. Sorry I dont have any pictures to show you what it looks like but if you look at your HV335t head on, the connector will be located on the front right close to the IR receiver. You will have pads that correspond to Ground, VCC, TXD, RXD I cant remember what each pad is so maybe someone else can chime in on this part. What you will need to do is connect the TTL cable's Ground, VCC, TXD, RXD lines to the corresponding lines on HV335t board. Once you got everything connected, power on the HV335t and start up MS HyperTerminal or PuTTY and follow nymsc's directions on page #16 or the method I use the "erase -m" command



Joe citizen,

first, thank you for taking the time to write back, I,m adding two pictures to show you the mainboard, I,m sure what you are talking about, but like you said, will be hard to know witch is Ground, VCC, TXD, RXD, so if some here can provide some detail on how to solder each cable I'll will deeply thank you,


once again jose citizen, thank you for the time and if by any change you recall how to coonect the wires, I will apreciated, but if not its ok too,


thank you



x

 

·
Registered
Joined
·
45 Posts
Anyone out there know for sure whether this - Seagate Barracuda ST2000DM001 2TB - is compatible, internally, with the Argosy, or, indeed, whether anyone has any recommendations re the compatability (or otherwise) of the current crop of internal HDDs. I understand that 2TB remains the upper limit for internal installation. Cheers folks!
 

·
Registered
Joined
·
1 Posts

Hello friends. I tried upgrading my argosy 335t firmware 2.3. But didn't work just staying first screen and front blue light continues blink. I'm a wait 30-40 minut and force stop. Now my player didn't work just staying first screen. I'm plug to PC and format hard drive. Next I tried to install both firmware (v2.1 - v2.3) but nothing fixed. What is solution? If you have original firmware share to me please. Sorry for my bad english.
 

·
Registered
Joined
·
1 Posts

Hi all - I've had a Argosy HV335T for probably around 2-3 years and found it brilliant.

 

One thing i was wondering, was how to play subtitles. I have a file in AVI file and a SRT file which has english subtitles for the foreign parts of what is an English movie.

 

How do I play it on the Argosy?

 

Thanks
 

·
Registered
Joined
·
86 Posts
Anyone know where to find firmware versions later than 2.3? The only version available on their website is v2.3 but I am aware that versions like 2.34, 2.35, 2.36, 2.37 and 2.40 came out.
 

·
Registered
Joined
·
42 Posts
I just got one out of the closet and set it up and even looked at the manual but I could only see the internal hard drive from my computer. The USB drive only showed up on TV, from the player menu.
 

·
Registered
Joined
·
1 Posts
Any clues?

Quote:Originally Posted by OhNo! 

Could try the unbricking procedure further up the thread - or flash the thing? Can't believe it's a faulty remote - since that can't cause the blue light to go out .... (dunno about the VR version - but it's unlikely you'll have that). Have you tried to access the internal drive via the USB type B socket?


it gets no video at all. i removed the hard drive from it..
I seem to have the same issue, plug in power, blue light turns on, press power on remote and blue light turns off. I also noticed a constant humming like the HDD is spinning even before I press Power on the remote. I've tested the HDD on a PC and it seems to be working so its unrelated to the HDD. I also tried the unbricking steps from here, w/o any luck. While doing the unbricking steps I saw a black soot kind of spot above 2 capacitors on the motherboard, wonder if it means something blew up. I was in the habit of keeping my unit on for long periods and use it like a NAS (SMB shares). Possibly a heat up and some component is burnt in there?
@deteceles Did you have any luck? Or does this imply my good old Argosy is junk now? Any ideas to bring it back to life?
 

·
Registered
Joined
·
1 Posts
Looking for firmware

Hey Folks,
I've had a Viewsonic vmp71 for a while. Upgraded to Argosy hv335t v2.3 firmware. Have a 500g wd5000aaks and the drive is a little noisy.
But it won't recognize my new 1tb wd10eurx. Must be some new things in the firmware, I understand v2.37 is out.
Can someone please assist me in finding and updating the firmware? TIA. Scott.
 

·
Registered
Joined
·
1 Posts
I have had my HV335T for several years now, and I'm running into problems with certain mkv files playing at 2x speed with no audio. I thought maybe the 2.40 firmware might address it, but none of the links I can find are working anymore. I thought it would be worth a try to ask here to see if anyone has a copy they could upload.
 
541 - 560 of 585 Posts
Top