AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
370 Posts
Discussion Starter · #1 ·
I have an infocus lp-130 and am having some of these issues. its not too annoying, but ... its a needle in my eye from time to time. I'm just running the standard 1024x768 native resolution for this projector at 32 bit color with a geforce 3 dvi output video card(leadtek). How can i eliminate these effects or minimize these effects?!


Thanks,

Ryan
 

·
Registered
Joined
·
370 Posts
Discussion Starter · #3 ·
I'll check it out, but I don't think this is it. I can even see it when the columbia/tristar (i think) trailer is starting where that woman is holding a torch....Around the torch the video is poor and speckled.
 

·
Registered
Joined
·
3,102 Posts
It could also be that the contrast is way to high on the overlay control (or PJ). I suggest playing with both contrast and brightness to your liking (or get a calibration disc) to reduce these halos.
 

·
Registered
Joined
·
1,534 Posts
If it looks like a diffuse fog, it may be problem with the optics.


If it looks pixelated, then it is probably just compression artifacts.


If the sky looks like it has distinct rings, then the problem is lack of sufficient resolution (bits) in the video driver or the source material.
 

·
Registered
Joined
·
370 Posts
Discussion Starter · #7 ·
EXAMPLE:


I watched the movie "Blade" tonight. Near the end of the movie, Blade was talking to his chic when standing on top of the building. The sky was very bright and even though their faces were clear, the sky was blocky. If anyone has this movie, please test it and tell me if you see the same thing or maybe another movie with a similar scene with a bright sky and clouds or smoke.

Thanks!
 

·
Registered
Joined
·
370 Posts
Discussion Starter · #8 ·
I'm now using a DVI cable and the artifacts are still there. I bought Star Wars I and notice it quite a bit in the pod race scene where there is sand. I'm leaning toward thinking its the video card.


Geforce 3 leadtek with newest nvidia.com drivers.


I've played around with the brightness and contrast to know that its not this... or it just might be an issue with my pj.


Any more input will be useful.


THanks,

Ryan
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top