AVS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello,


First post and asking for help but this seems like the place to get it.


I recently picked up a GTX 280 with HDMI out with the intention of hooking it up to my Hitachi 50V525E 50" rear projection TV. I am using Vista and the latest nvidia drivers.


Windows recognized both my monitor and the TV and allows me to clone the computer monitor and display it on the TV. The problem is the TV isn't displaying the full image. Instead it is cropping off approximately 10% from every side so I am seeing what appears to be a zoomed in image. I have checked the TV's settings and it's set to display 16:9 without any zoom or auto aspect ratio. Windows is set to display 1920x1080.


On my brother's newer LCD he has the exact same issue. However his TV has an option called Just Scan which rescales the picture and allows it to display properly. As far as I can tell my TV has no such option and I see no way of doing it through windows.


I have tried displaying other resolutions however as long as the HDTV is hooked up and set as a monitor, Windows will allow no resolution other than 1920x1080.


So the question is what can I do to either force windows to scale it's output so that the TV can display it properly? Or how can I adjust the TV to not zoom/crop the 1920x1080 image it is receiving from the PC?
 
1 - 1 of 1 Posts
Top