AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
Am I missing something? I have an ATI All-in-Wonder 7500 in my HTPC. It is connected to a 42" ED plasma through the DVI port. I currently run 800x600 because it looks best for web browsing. However, whenever I watch widescreen movies, I still get large black bars. I know that there are different aspect ratios, but 1.78:1 should fill the screen. I am using PowerDVD to play the DVDs. I have played with the aspect ratio setting in the software, but it seems to crop the left and right side of the picture.


Could someone shed some light on what I am doing wrong?
 

·
Registered
Joined
·
438 Posts
Why don't you try 852 x 480, which is the native resolution of your set? With 800 x 600, you must be getting LOTS of overscan at the top and bottom.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #4 ·
Thanks for the help. I downloaded and installed zoom player. Seems to help a bit.


I also installed Powerstrip. I set my resolution to 848x480, but the right 20% of the desktop is off-screen. I tried going into powerstrip to adjust the horizontal size using the arrows, but as soon a I click on it, the screen goes black and I get a NOT SUPPORTED error from the TV.


Any ideas?
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top