AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
337 Posts
Discussion Starter · #1 ·
I am doing a reinstall of my NEC6PGxtra, and have come to the point of astig adjustment.


When putting upp the dot-coarse pattern, the dots look like blobs when the tube in question is defocused. Now, all I can see when moving any of the astig magnet rings, is that the dots move around. The shape of the blobs is difficult to see since the edges of the blobs are defocused, but I think I got the center blobs pretty much nice and round in shape....(????).


For the centering of the dots, the dots are supposed to be overfocused so that a small core is visible inside a halo. This is just not possible !!!


When going through the whole focus range, the dots just change from blob to focused fine little dot and back to blob again...


The rasters are centered, all electronic settings are zeroed or neutralized, focus is adjusted with the pots on the def-board. Blue gun defocus switch is off. Am I doing something wrong ?? Please help me out here.


Thanks,

Thomas
 

·
Registered
Joined
·
1,027 Posts
Try setting your CONTRAST at max, then slowly adjust the focus CCW and the halo should grow out from the center dot. You probably want to be about 1/2 way between focus and the end of the pot rotation.
 

·
Registered
Joined
·
337 Posts
Discussion Starter · #3 ·
Jerry,

Thanks for your reply. I can se it at the edges of the screen, but not at the center dots where you are supposed to look. The dot shape is more obvious, but it is VERY hard to get a nice, round uniform dot. This is going to take many hours of work.......


Thomas
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top