AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter · #1 ·
I’m a newbie building my first HTPC. I'm following what seems to be the current prevailing AVSForum configuration and am using the Asus P4P800 Deluxe MB. I have several installation issues/questions and have been trying for a week now to get in touch with Asus Technical Support. I have opened a case, tried calling (long distance), and tried sending email. No response. Is this normal for Asus? Or maybe its just the time of the year or something? Any tricks I've missed?
 

·
Registered
Joined
·
638 Posts
I never heard back from them on a problem with an old board. You should be able to find most answers not in the documentation on gamer and overclocker boards.

jb
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #4 ·
Ouch.. not sounding good.


Sal, I did go out and checkout the newsgroup (alt.comp.periphs.mainboard.asus). Your right they have a lot of good information. I will give it a try and see how they do with my questions.


JB, being new, I'm afraid its not obvious which gamer and/or overclocker boards you are referencing. Any specific recommendations?


What are others experiences with other MB's Tech Support.. say ABit and Gigabyte?
 

·
Registered
Joined
·
1,559 Posts
Well, some how my P4P800 fried a couple of weeks after I installed it. Wouldn't even get as far as POST.


ASUS was pretty decent about exchanging it out for a new board. Other than the wait and paying for shipping to them, it wasn't that much of a hassle. It probably didn't take long for them to verify it was broken, though ... at one point smoke rose from the MB!! ... :eek:
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top