AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·

Just wired up a new receiver (Pioneer Elite VSX-70), this is my setup:

 

AT&T wireless HD DVR STB (output) ------HDMI--------> (SAT/CBL input) VSX-70

 

VSX-70 (#1 ARC output) -------HDMI---------> (#2 ARC input) LG 60PM9700 Plasma

 

 

It appears i am only getting PCM 2 Channel audio via the U-verse STB on all channels, including HD etc.  Since this is a pioneer, in the top left hand corner next to the "HDMI" current input box on the display, I can see that out of the (9) possible speaker boxes that can be lit, only the (2) front LEFT/RIGHT little boxes are lit no matter the channel and "PCM" is displayed at all times. 

 

I can force audio to 5.1 PLII by switching "standard surround" to PLII, but I want the input coming in to be true 5.1, not 2CH PCM to 5.1 PLII.

 

How can I get 5.1 from my Uverse STB to the reciever? 

 

Also, i assume that in order to use the TV's smart apps (Netflix, mainly) and get the sound to the AVR in 5.1 or whatever, i must run an optical from the TV to the AVR as it is the TV that is generating the APP (so i must have an out from TV to AVR, not just the other way around).

 

TIA!
 

·
Registered
Joined
·
9,396 Posts

Quote:
Originally Posted by Br0s  /t/1523011/at-t-u-verse-issue-with-2-channel-pcm-only-pioneer-vsx-70#post_24494794


It appears i am only getting PCM 2 Channel audio via the U-verse STB on all channels, including HD etc.  Since this is a pioneer, in the top left hand corner next to the "HDMI" current input box on the display, I can see that out of the (9) possible speaker boxes that can be lit, only the (2) front LEFT/RIGHT little boxes are lit no matter the channel and "PCM" is displayed at all times. 


I can force audio to 5.1 PLII by switching "standard surround" to PLII, but I want the input coming in to be true 5.1, not 2CH PCM to 5.1 PLII.


How can I get 5.1 from my Uverse STB to the reciever?

Hi Br0s, did you set uverse stb audio menu to "Surround Sound"?


Menu > Option > Audio/Language > Digital Audio Output > Surround Sound > Save
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by JChin  /t/1523011/at-t-u-verse-issue-with-2-channel-pcm-only-pioneer-vsx-70#post_24495547



Hi Br0s, did you set uverse stb audio menu to "Surround Sound"?


Menu > Option > Audio/Language > Digital Audio Output > Surround Sound > Save
 

I was just reading about that yesterday on some AT&T help forums, so i'll give it shot and see if works later.It appears that as of a couple of years ago the STB's now allow 5.1 to travel via HDMI instead of how they used to only allow 5.1 to travel via optical out of the STB.

 

I very much appreciate your detailed help, JChin. I'll report back if this works or not.
 
1 - 3 of 3 Posts
Top