AVS Forum banner

141 - 146 of 146 Posts

·
Registered
Joined
·
2,155 Posts
Glad to hear things worked out. Usually YPAO errors out if the sub channel is at -10db. I would turn the knob down a little more on the Cleanbox, that could help with the noise floor. Run YPAO and make adjustments to get around -7db on the sub channel. The multi point measurement will most likely run the subs hotter, at least that is the case on the A3070. The boost could make it sound boomy, hard to say what is happening at the MLP. I would know it down a few db at a time and do some listening. It is all very subjective as to what sounds best to you. My subs get boom when against the wall, moving them a foot out fixed that issue.
 

·
Registered
Joined
·
121 Posts
Discussion Starter #142
Glad to hear things worked out. Usually YPAO errors out if the sub channel is at -10db. I would turn the knob down a little more on the Cleanbox, that could help with the noise floor. Run YPAO and make adjustments to get around -7db on the sub channel. The multi point measurement will most likely run the subs hotter, at least that is the case on the A3070. The boost could make it sound boomy, hard to say what is happening at the MLP. I would know it down a few db at a time and do some listening. It is all very subjective as to what sounds best to you. My subs get boom when against the wall, moving them a foot out fixed that issue.
Sure John. Will share some pics with you later today.
 

·
Registered
Joined
·
121 Posts
Discussion Starter #143
@redfive @Jk7.2 @johnson636 @trilkb Posting measurements I took yesterday after I hooked up everything. Jensen iso-max is nowout of the mix and hum noise is very minimal and I can live with that (for now). Please take a look and advise if this looks ok from a settings and gain perspective. Only things that I changed from what YPAO set up at were

1) Back surrounds set to 100hz. YPAO set them at 120hz
2) Sub set at 0.0db. YPAO set it at -10db.
3) Minidsp settings are at 18db slop Butterworth high pass filter at 16Hz and a 24db slope Butterworth low pass filter at 120Hz. I also have PEQ filter set at - 20Hz , .7 Q , 9db boost set in minidsp

Thanks!
 

Attachments

·
Registered
Joined
·
174 Posts
@redfive @Jk7.2 @johnson636 @trilkb Posting measurements I took yesterday after I hooked up everything. Jensen iso-max is nowout of the mix and hum noise is very minimal and I can live with that (for now). Please take a look and advise if this looks ok from a settings and gain perspective. Only things that I changed from what YPAO set up at were

1) Back surrounds set to 100hz. YPAO set them at 120hz
2) Sub set at 0.0db. YPAO set it at -10db.
3) Minidsp settings are at 18db slop Butterworth high pass filter at 16Hz and a 24db slope Butterworth low pass filter at 120Hz. I also have PEQ filter set at - 20Hz , .7 Q , 9db boost set in minidsp

Thanks!
Hello dvdfantastic,

I've been following this thread for quite a while. What is your impression of how it's working now? Does it meet your needs? I hope you're happy with the sound!

Dave
 

·
Registered
Joined
·
121 Posts
Discussion Starter #145
Hello dvdfantastic,

I've been following this thread for quite a while. What is your impression of how it's working now? Does it meet your needs? I hope you're happy with the sound!

Dave
I posted my observations on the Devastator index thread as well but all I can say is that I am really impressed by the sound. I am soon going to start building my second DEV :). If you are on the fence, I would say go ahead... you will not be disappointed. Cheers!
 

·
Registered
Joined
·
2,155 Posts
@redfive @Jk7.2 @johnson636 @trilkb Posting measurements I took yesterday after I hooked up everything. Jensen iso-max is nowout of the mix and hum noise is very minimal and I can live with that (for now). Please take a look and advise if this looks ok from a settings and gain perspective. Only things that I changed from what YPAO set up at were



1) Back surrounds set to 100hz. YPAO set them at 120hz

2) Sub set at 0.0db. YPAO set it at -10db.

3) Minidsp settings are at 18db slop Butterworth high pass filter at 16Hz and a 24db slope Butterworth low pass filter at 120Hz. I also have PEQ filter set at - 20Hz , .7 Q , 9db boost set in minidsp



Thanks!
After looking at the distance and gain values of the speakers, HT10s or HT12s would do nicely in your setup :)
Since your listening is mostly movies they would make more sense vs the 1099s or 1299s. The Devastators will have mid bass for days anyways, they really do not need help from full range speakers.
 
141 - 146 of 146 Posts
Top