AVS Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
474 Posts
Discussion Starter · #1 ·
My setup is an ATI 4850 connected to a Epson 6500UB through HDMI. When I play a H264 rip, the black level is great. But I just installed PowerDVD9, and blue ray play back has HORRIBLE black level. Compared to the black side bar (moveLive??), the video is very grayish.


Now all my research shows ATI codes HD material at 16 - 235 by default, so I shouldn't have this problem.


Anyone have a suggest? I've already added the USEBT601 setting.


Thanks,


Ming
 

·
Registered
Joined
·
474 Posts
Discussion Starter · #2 ·

Quote:
Originally Posted by macming /forum/post/17043035


My setup is an ATI 4850 connected to a Epson 6500UB through HDMI. When I play a H264 rip, the black level is great. But I just installed PowerDVD9, and blue ray play back has HORRIBLE black level. Compared to the black side bar (moveLive??), the video is very grayish.


Now all my research shows ATI codes HD material at 16 - 235 by default, so I shouldn't have this problem.


Anyone have a suggest? I've already added the USEBT601 setting.


Thanks,


Ming

I tried enabling and disabling hardware acceleration with no noticeable change.
 

·
Registered
Joined
·
8,079 Posts
If you are going to persist with Powerdvd, then adjust the brightness on the display.
 

·
Registered
Joined
·
474 Posts
Discussion Starter · #5 ·

Quote:
Originally Posted by Mark_A_W /forum/post/17043254


If you are going to persist with Powerdvd, then adjust the brightness on the display.

I don't think the display is the problem. MKVs play just fine, and I don't think I can turn my projector level any lower.
 

·
Registered
Joined
·
27 Posts

Quote:
Originally Posted by macming /forum/post/17051328


I went back to 8.12 with the old "better" interface, and I changed the pixel format to 4.4.4 (PC limited). Everything is working well



Thanks!


Ming

Hi, where did yo change the pixel format to 4.4.4 i was looking on the latest 9.8 but i need to get back to 8.12.... the old interface is very much better.....
 

·
Registered
Joined
·
27 Posts

Quote:
Originally Posted by macming /forum/post/17051383


Does anyone know how to set the pixel format with Catalyst 9.8? I really hate the new UI, can't do anything in there.

MACMING try this.... i found this onthe web.... i will try later.....


--> CCC --> Desktops & Displays --> Click on the Little Black Triangle on the upper right hand corner of the TV Image in the bottom line up --> Configure --> Scaling Options (you can also fix your Pixel Fortmat to Limited in here)
 
1 - 10 of 10 Posts
Top