AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Hi all,


I have the Panasonic AX-100 projector and it said can accept 1080p/23Hz input. However, in the CCC, whenever I select 1920x1080 / 23Hz, it change back to 24Hz after I press "Apply" button.


However, my projector display the input as 1080p/24Hz, which I think it is OK


Then I start to see a DVD with MPC-HC, the statistic said the movie is 23.967fps but I got a really weird frame rate, absolutely not smooth and worst then 60Hz.


I have tried a BlueRay and still the same ...


I want to ask will the CCC even display the word "1920x1080/ 23Hz" ?? or it just keep saying 24Hz.


Also, how do I know the exact frame rate I am using to feed my projector??


Any help would be appreciated


Thanks
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
OK, thanks


Now I follow the guide and set the ATI card to 23Hz (it displays as 24 however), but the DVD still not smooth enough, even 60Hz is better than 23Hz


Why would that be? What refresh rate I need to set if I am watching a DVD with report 23.967fps??


Thanks
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
I would like to clarify, if I select the .vob file in GSpot or MediaInfo and it display the framerate as 23.967, then I should set the refresh rate to 23Hz, right?


Also, does it matters with my projector handling 23Hz? It is quite an old model (only 720p) but can accept 1080p/24 (which I think it is 23.967). Maybe it just doing a better job under 60Hz than 24Hz, possible?


In fact any testing media I can try, for a smaller file size and a more concrete result


Thanks
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #6 ·
ok, here are my findings so far:


Objective: Smooth playback of DVD, Gspot and MediaInfo report the DVD has 23.976fps


Background:

Win7 32bit, MPC-HC


Case:

1.

-- Display set at 23Hz in CCC

-- MPC-HC using Reclock as audio renderer

Result: Playback for video and audio are smooth, but after a few minutes there would have lag or something like slow motion


2.

-- Display set at 23Hz or 24Hz in CCC

-- MPC-HC using DirectSound as audio renderer

Result: Playback is not smooth, lag as hell, worst than 60Hz


I really got confused, if the source is 23.976fps and display at 23.976Hz, why would the video still not smooth? What else do I missing?


Any helps would be appreciated


Thanks
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top