AVS Forum banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
455 Posts
Discussion Starter · #1 ·
I have noticed when I use ATI 7.6 DVD player and set it to SPDIF Ravisent passtrough to pass DD/DTS - I get Short Audio Dropouts about every 3-4 seconds. Doesn't do it if I select 2-channel decode. It has something to do with the ATI 7.6 player and SPDIF passtrough - If I use PowerDvd 4.0 XP and set it to SPDIF Passthrough - I do NOT get the "Audio Drops". Any Suggestions.


My Hardware:

P4 1.5Ghz 768Meg running Win2000 SP2

16X DVD-ROM

ATI Radeon 7500

SounBlaster Live X-gamer via yellow SPDIF Connector

Onkyo DD/DTS/PLII Receiver
 

·
Registered
Joined
·
1,638 Posts
I don't think ATI 7.6 claims to pass DTS. In any event, it doesn't work correctly. It will with ZP though.
 

·
Registered
Joined
·
3,316 Posts
Greg,


You are correct in that it does not pass DTS but he seems to be saying in his message that any digital audio out gives issues.


Sportster,


As Greg suggested, have you tried Zoomplayer? Check and see if you use the Cinemaster filters (from ATi) if you still get this problem?
 

·
Registered
Joined
·
455 Posts
Discussion Starter · #4 ·
I kinda thought this would be the route to the solution - to use ZP 2.6. I will install it tonight and use the ATI Filters for Video and the Powerdvd 4.0 filters for SPDIF DD/DTS Passthrough.
 

·
Registered
Joined
·
177 Posts
I have this same problem.


I have a Radeon 8500 DV, and have tried various versions of ATI drivers, ATD DVD player, etc..


I use WindowsXP, Pentium III 500, 256 MB, SB AWE 64 Value. I had the saem exact problem with Windows98 SE.


Only some movies cause this intermittent sound pause (e.g., Dogma). I have tried every registry/BIOS tweak I can find.


This only happens when I use the ATI Rage SPDIF ATI Rage Theatre Passthrough. 2 channel decoding plays fine (but sounds crap).


For the record, when I try to use the Ravisent passthrough, it merely reverts back to the 2 channel decoding (It absolutely won't save the setting when I use the Ravisent passthrough).


What gives? I don't have DD or DTS capability on my soundcard. Can I use the SPDIF port on the ATI card using ZoomPlayer or PwerDVD?


Please help!


Thanks.
 

·
Registered
Joined
·
455 Posts
Discussion Starter · #6 ·
If you don't have an external DD/DTS Decoder - using SPDIF passthrough will not buy you anything. I use the spdif pt on my SBLive to send a stream to my Digital input on my Onkyo DD/DTS Receiver . The Onkyo is doing the decoding.
 

·
Registered
Joined
·
76 Posts
I had a similar problem with my Live! 5.1 soundcard. DTS signal would break in and out. I can't remember what forum/newsgroup I read it, but someone suggested that motherboard voltages could be a problem especially for overclocked CPUs.

I bumped up the I/O as well as the Vcore voltage by one increment in my motherboard's BIOS setup (Abit KT7) and the problem vanished.

I haven't bothered figuring out if it was I/O or Vcore that was the problem, but I sorta lost interest in tinkering now that it is fine.


-Tom
 

·
Registered
Joined
·
455 Posts
Discussion Starter · #8 ·
But with my problem - If I change software players - from ATI to PowerDVD - the problem goes away - so that tells me that it is something with the ATI Player.
 

·
Registered
Joined
·
177 Posts
sportster64:


If you were addressing me, yes I have an external DD & DTS receiever. I just want straight passthrough from the ATI card.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top