AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
844 Posts
Discussion Starter #1
dvd's over 480p is this correct? hmm, I've got dvdregionkiller and playing dvd's anything over 480p resolution, is a nogo on my X1. When playing dvd's @ 540p/1080i the X1 won't sync, although the pc monitor will play dvd @ 540p/1080i resolutions.


running cat3.4 and mmc8.5


Am I SOL ???
 

·
Registered
Joined
·
844 Posts
Discussion Starter #2
I'll take a guess at my own question, Yes, 480p limitation on component cables out from ATI 9700 red dongle. Guess I'll look for a 50' VESA cable to use the X1 as the only monitor to my HTPC. I really don't know if any higher resolutions than 480p will help the X1 display, but I gotta see it to believe it, if it will or will not.
 

·
Registered
Joined
·
6,771 Posts
Nope, I use the red cable with my AIW 9700Pro connected to my Mits 48413 and 1080i dvd playback works fine. I've got this working on both Cat 3.4 and 4.1 . Are you using PowerStrip?
 

·
Registered
Joined
·
844 Posts
Discussion Starter #4
thanks for the reply, got 1080i working with the X1 using cat3.10, actually it looks better in 1080i than the 480p resolution, less jaggies.


very strange, I bet it won't work tommorrow or when I really want to use it.
 

·
Registered
Joined
·
3,351 Posts
It sounds like you got it fixed, but in case it goes away again make sure that in the YPbPr display control panel you have the 1080i box ticked.


Does DVDregionkiller also strip macrovision? If it doesn't that could also be your problem.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top