AVS Forum banner

Status
Not open for further replies.
1 - 20 of 79 Posts

·
Registered
Joined
·
288 Posts
Discussion Starter #1
These release notes provide information on the latest posting of ATI's industry leading software suite, CATALYSTâ„¢. This particular posting updates the ATI Display Driver to version 7.97. This unified driver has been further enhanced to provide the highest level of power, performance, and reliability. The ATI CATALYSTâ„¢ software suite is the ultimate in performance and stability.


Source: http://www.ntfs.org/comments.php?shownews=9752
 

·
Registered
Joined
·
16,553 Posts
Well all is great so far , just installed it a little while ago and everything is still working .... woohoo !!!

--- Will do more testing later ;) .

---- Jason
 

·
Premium Member
Joined
·
13,879 Posts
Does that mean that they finally fixed the display for non-dongle users? :) I love those 1/2 pictures!


-MP
 

·
Registered
Joined
·
288 Posts
Discussion Starter #5
Normally they really "big-up" their releases, this one just kinda happened.

Kudos to them tho, as they always release good release notes.
 

·
Registered
Joined
·
117 Posts
I sniped this from the release notes... Nothing big for HTPC users, mostly just game fixes.


Fixed in this driver:

Display corruption is no longer seen when running the applications 3DSMax or Inventor

Moving a sample in the program SolidWorks 2003 or 2004 from one display to a secondary display no longer results in the sample not being refreshed on the secondary display

Starting the TV with a 4:3 aspect ratio in Overlay Theater Mode along with video out enabled no longer displays an error if the video window is dragged off screen

Playing the game Tony Hawk's Pro Skater 4 under Windows XP with an ATI RADEONâ„¢ 9000 series card installed no longer results in the skaters' shadow not being completely drawn

Playing the game Line of Sight Vietnam under Windows XP with an ATI RADEONâ„¢ 9200 series installed no longer results in the game menu appearing black when setting the Anti-Aliasing option to 1 or 2

Changing the resolution in Halo while playing in the middle of a Campaign no longer results in a reboot of the machine. This issue was known to occur under Windows XP with an ATI RADEONâ„¢ 9000 series installed

Running the game Halo PC under Windows XP with an ATI RADEONâ„¢ 9700 series installed no longer results in display corruption being seen on the barrel of the shot gun

All cars are now being drawn properly when Anti-Aliasing is enabled and playing the game Race Driver by ToCA

The game Ford Racing 2 no longer stutters when Anti-Aliasing is enabled

The Star Wars game; Knights of the Old Republic is no longer failing to respond when moving the mouse to view the shore

Setting the display resolution to 1024x768 32bpp and playing the game Nascar Racing 2003 demo, no longer results in the game failing to respond when OpenGL is enabled

Setting the graphics option to 1024x768 in the game Beach Head 2002 no longer results in the game failing to launch and displaying an error message

The Windows 2000 operating system no longer fails to respond when ending the game World Racing in a windowed mode

Playing the game Neverwinter Nights under Windows XP with an ATI RADEONâ„¢ 9600 series card installed no longer results in the game failing to respond

Playing the game IL2 Sturmovik: Forgotten Battles in OpenGL mode no longer results in flashing triangles and textures when playing the Black Death Track
 

·
Registered
Joined
·
117 Posts
It's not in the list of fixes in the release notes. It's not even in the list of "Known Issues" in the release notes.
Release Notes

Someone with a little more in depth knowledge of the issue might try bombarding them with the problem at Driver Feedback
 

·
Registered
Joined
·
3,351 Posts
For those that were waiting to try, here's my quick report.


1. Custom resolutions for the dongle user still don't work. Sigh.

2. As per usual, when I installed these drivers I had to redefine my 1776x1000i resolution.

3. For some strange reason, TheaterTek doesn't recognize 1776x1000 as a valid resolution that can be switched to via the command line. This one is puzzling and has kicked off the Ghost restore of my working Cat 3.10 backup.


EDIT: Oh yeah, one thing I noticed is that the "optimized" button in the ATI control panel for the YPbPr display has dissappeared. Not sure if this is what's causing 1776 1000 to not work or not.
 

·
Registered
Joined
·
3,351 Posts
I'm using the dongle with 3.10.


I can neither confirm nor deny that interlaced resolutions via VGA/DVI (which I think you're asking about Bob) work.
 

·
Central Scrutinizer
Joined
·
8,301 Posts
Thanks! Actually I would like to have both. I haven't upgraded drivers since 2.5, and those drivers did not support custom resolutions for the dongle, and I didn't bother with interlaced resolutions at that time either. Now that I am completely nuking and paving my system, I am trying to find the best drivers for my needs. I really insist on interlaced resolutions for the overlay, and I would like to have custom resolutions for the dongle, but that is more of a luxury. Every time I think I am settled with the newest drivers (3.10 and now 4.1), it seems like the 3.4s might be better for my particular case. Recommendations? BTW, this is strictly a HTPC, with no game playing on this machine.
 

·
Premium Member
Joined
·
13,879 Posts
I've used 3.4 since it came out. Upgraded a few times, and rolled right on back to 3.4. It has it's own issues, but if you aren't a dongle user it is the last good version.


-MP
 

·
Registered
Joined
·
3,351 Posts
Since you are in nuke and pave mode I'd go with 3.10.


Others have reported getting interlaced overlay via VGA with it.


3.10 is fine for interlaced overlay and custom resolutions (within the known subset) when using the dongle.
 

·
Registered
Joined
·
16,553 Posts
Just had a chance to do some testing and Interlaced Overlay is not working for me with 4.1 :( [ back to 3.4 or 3.10 ] .

---------------------

----STRIKE THAT , just tried another clean install with 4.1 and seems to be working great !!!

---------------------

---- Jason
 

·
Registered
Joined
·
26 Posts
when i use the interlaced options in powerstrip i only get a 1/2 picture with windvd 5.3 and CATALYSTâ„¢ 3.10.


with CATALYSTâ„¢ 4.10 i get a full picture with windvd 5.3.


i don't use zp reclock or ffdshow and no "dongle".


rudolf
 
1 - 20 of 79 Posts
Status
Not open for further replies.
Top