AVS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1,190 Posts
Discussion Starter · #1 ·
I can get 1:1 mapping when I set the resolution to 1920x1080 at 30hz but I get the 1inch black bar around the screen when I set the resolution to 1920x1080 at 60hz.


I have the ATI x1600 pro, Sony KDL-46XBR2 1080 LCD television. I have the computer connected to the tv via dvi to hdmi cable.


Why cant 1080p at 60hz fill the entire screen, no 1:1 mapping. What am I doing wrong, please help.
 

·
Registered
Joined
·
144 Posts
I have that same TV; Try the VGA input instead of HDMI. I have tried that, and I can get what you are looking for. I only have a "low" ATI 3d card ATI 9550, but I am still able to output at 1920x1080 60HZ fine.

Hopefully VGA is not a problem for you. The TV came with a VGA cord.


Also there is forum here on how to get it to work, but I never tried it.
http://www.avsforum.com/avs-vb/showthread.php?t=692356

I also couldn't get DVI-HDMI to work..not sure if I will try, since VGA looks fine.
 

·
Registered
Joined
·
2,953 Posts
I have a similar issue but with a slight twist when using my Mits 57732 DLP. If I try to run 1080p/60 to the HDMI input (using DVI->HDMI cable) I get black bars all around. But if I use the dedicated PC input which is DVI, I get 1:1 pixel mapping. I didn't have this issue with an NVidia card (although I had enough other issues to make the switch to ATI). For the time being I can live with using the DVI input but there are some controls missing on this input that I would prefer to have back.
 

·
Registered
Joined
·
297 Posts
There are two possible problems (I ran into this as well until I figured out what was causing it). The first is the TV which I assume you have already tried (most TVs allow different viewing options such as normal, expand, zoom, etc), the other is within the catalyst drivers.


On one of the display pages is a box that when checked will give you black bars around the entire screen. You need to uncheck the box for the picture to fill the screen. I am not at home and I don't remember the exact location but if you can't find it, pm me and I will get you the exact location of the option box.


The purpose of it is to optimize the drivers for use on an HDTV that doesn't have the option to eliminate the overscan. Most newer TVs have this ability built in today. For some reason the option is selected by default on some systems depending on the display device. Also, some updates will turn it back on.
 

·
Registered
Joined
·
1,190 Posts
Discussion Starter · #8 ·
is it the center timing option, I have that unchecked. Like I said 1080i (1920x1080 at 30z) works perfectly, it fits the whole scrren. When I use VGA, it works perfectly for both 1080i & 1080p, it fits the whole screen.


Only when I set it to 1080p (1920x1080 at 60hz) do I get a black bar around the whole screen. I updated to a newer graphics card because my other ATI card wouldnt output 1080p at all (it said unsupported signal).


Will an nvidia card work?


Joewagner, I am going to pm you also, hopefully you can help.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top