AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
Has anyone got TV audio working from a AIW or TV Wonder card with MMC into an M-Audio Revolution sound card? On my system, MMC initialization wizard can not find the appropriate input line on the M-Audio Revolution so I do not get sound. I think it may be similar to the MMC/SB Audigy2 issue.


I hacked a partial fix by installing an old SB Live into the same machine along with the Revolution. The audio output of the AIW goes to the SB Live line-in, while my 7 channel amp is connected to the Revolution. To get sound while watching TV I have to use time shifting mode (so the sound is sampled via the SB Live line-in and output via the Revolution), otherwise there is no sound when watching TV without time shifting (since it is just passing it through the SB Live without sampling and nothing is connected to the SB Live outputs).


I'm currently using an AIW Radoen 9000 and MMC 8.1 (I gave up on my original AIW and bought a AIW Radeon 9000 since I could not reliably get around the MMC 0k/42k recording problem where older Radeons with newer drivers and software cannot record).


(Also posted to Rage3D forum http://www.rage3d.com/board/showthre...eadid=33683103 )
 

·
Registered
Joined
·
1,624 Posts
I don't have a Revo, but I *think* I've read that the Revo's control panel has to be running (i.e., minimized to your task bar) for the Revo's inputs to be active. Try connecting the AIW's analog line out to the Revo analog line in and, while the Revo control panel is running, run the ati tv intialization wizard and see if it can find the Revo input.


Let me know how it goes as I'm interested in a Revo down the road. BTW, that was clever using the timeshift as workaround.


Also, if you do get this to work and your card is one that came with the remote wonder, let me know if your able to adjust the tv volume with it when hooked to the Revo - thanks.


EDIT

I just noticed dd2's post which contains more detail:

http://www.avsforum.com/avs-vb/showt...hreadid=253524
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #3 ·
When "Enable monitoring" is enabled lip sync is not correct in the M-Audio control panel, and the Remote Wonder/TV application volume control does not work.
 

·
Registered
Joined
·
1,624 Posts
Shoot. I hope maudio issues an update in the near future that fixes this as this card doesn't make sense for me if it doesn't work with an aiw card/remote control.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top